Step from Pro/E

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Boom Boom
    replied
    Sometimes the feature is not missing it just has a surface laying over the top of the CAD model. Try Delete CAD option in PC-dims, just have the surfaces box ticked and click on the surface of your model near where the missing feature should be and delete. You can always undo if not successful.

    Sometimes the designer forgets to clean up the model.

    Dave

    Leave a comment:


  • BSchwark
    replied
    I have that problem once in awhile. Seems to depend on our customer and are engineering department and what translation may or may not have happen. I seem to have more luck with IGS. than STP., but I use both. I would try the same thing with IGS and see what happens.

    BS

    Leave a comment:


  • Andrew Gardner
    replied
    I haven't had a problem with Pro/E, but I do have issues with UG created files. I usually have to bring them into Solidworks, and re-export them out as .igs in order to have a usable model. I'm stuck at 3.2063 though.

    Leave a comment:


  • wingardh
    started a topic Step from Pro/E

    Step from Pro/E

    Hi!

    I have some problen importing step-models from Pro/E.
    A lot of surfaces are missing ,especially chamfers.
    Anyone else having this problem? (3.5mr2)

Related Topics

Collapse

  • Samsdadmatt
    Step Model
    by Samsdadmatt
    Hello you lovely people.
    I have imported a Step file cad model into my program but there are parts of the model missing, is there any way i can...
    06-29-2016, 06:37 AM
  • IZAKK
    type of model
    by IZAKK
    Can someone tell me how i can tell which type of model i imported. I tried a few model i.e. STEP, IGES, etc... but i forgot which one looked and worked...
    10-14-2009, 03:33 PM
  • David Wedel
    Bad Model Surfaces.....
    by David Wedel
    I've imported a model into 2013 mr1 and CAN highlight all surfaces when creating a vector point except the outside oml, it just blinks when I click on...
    04-01-2015, 03:26 PM
  • RClone
    parsing step file
    by RClone
    I was trying to upload a cad file when this box came up "parsing step file" and then the computer locked up.
    I tried several times,...
    07-25-2008, 04:51 PM
  • FAT FREDDY
    cad problems
    by FAT FREDDY
    hey,
    I HAVE A STEP CAD FILE THAT PC-DMIS WONT MARRY INTO. I can open the model using VIS-MOCK(all looks good) but when i try to import into...
    02-07-2007, 10:00 AM
Working...
X