Nominal changes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Nominal changes

    Hi.
    I have a program using Cad. I turned off Finding Nominal. Every time ran a new part, the Nominal keep changing ( up to 0.030mm ),anybody have this problems or I miss something ?
    Thanks

  • #2
    That is the problem with FIND NOMS DURING EXECUTION, if your machine can not move exactly perfectly (and NO machine can), then every time it touches the part, it will find new nominals for the point. You should NOT run with FIND NOMS turned on, it is really only meant for putting a change into the program, like when you get a new cad file (but, it does not work the greatest, even for that).
    sigpic
    Originally posted by AndersI
    I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

    Comment


    • #3
      I think he said he does have Find Noms turned off. I too have had this problem in the past. I notice it more when I start messing around with the datum structure after the features are already programmed and you get that nice little box that asked if you'd like to update features to new part datum - And even when you answer "No" it still does funky things with nominals of your features. Sometimes recreating the feature will stop this but, be sure to re-enter the feature in your tolerance section if it is already created. Other wise you'll keep getting the results from the previous run over and over and you don't notice it until you've run a capability study and you're sitting in a meeting with your peers and then they question the results for the entire study. Lessoned learned the hard way.
      sigpic

      Comment


      • #4
        I think he was asking WHY the nominals kept changing until he turn off FIND NOMS.
        sigpic
        Originally posted by AndersI
        I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

        Comment


        • #5
          Generally speaking, I have noticed that the nominals will change when the nominal data has not been enterd at the time of executing/creating the feature, but when adjusting the nominals at the reporting side of the program. When I have found it to be most prevalent is when the nominal is changed and when PC-DMIS asks "Do you want to send the nominal to the feature?" the programmer answers "no". The programmer should almost always answer "yes"(unless the same nominal has been typed in again). It doesn't matter if you are in the alignment that the feature was created in (at least in 3.7 and above). PC-DMIS will adjust accordingly to the alignment that is recalled at the moment.
          sigpic

          James Mannes

          Comment


          • #6
            Thanks for your spond. I have read and learned alot of instructions from Matt. I never turn on Finding Nominal or Find nominal during executive when using Cad, but I don't know why nominal changed every time run a new part. Anyway, again thanks you very much.
            Have you a good Holidays and Marry Chrimas

            Comment

            Related Topics

            Collapse

            Working...
            X