Cannot use "help" in pc-dmis anymore.. help!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot use "help" in pc-dmis anymore.. help!

    For some strange reason, I can no longer use the help menu from inside PC-DMIS anymore. I can't click F1 inside a window, I can't run help from the drop down menu at the top. What could cause this? Every time I try and use it it crashes and closes the program.

  • #2
    You don't say what version. I am not aware of this problem, but someone else may know of it in relation to a certain version. It sounds like you have some corrupt files. I would recommend after shutting everything down and rebooting, if the problem persists, try reinstalling a fresh copy of pc-dmis. Ver 3.7MR3 is the best to date IMNSHFO. HTH
    sigpic"Hated by Many, Loved by Few" _ A.B. - Stone brewery

    Comment


    • #3
      Sorry about that I am using 3.7mr3

      Comment


      • #4
        help files registry fix

        1. backup your registry first
        2. export your settings editor file to a safe place

        then

        Try this...

        I had trouble with the help files when "upgrading " from 3.5 to 3.7 something got stepped on in the registry. I have since reverted back to 3.5mr2 for other reasons greater than this.

        I hope this helps ya
        Last edited by Mike N.; 05-17-2007, 10:56 AM.
        sigpiccall me "Plum Crazy"....but you only go around once!

        Comment


        • #5
          It's a bug that occurs when you install Internet Explorer 7.

          As a temporary fix, delete the PSAPI.DLL file from the pcdmis directory.

          Comment


          • #6
            Originally posted by nkayWAI View Post
            It's a bug that occurs when you install Internet Explorer 7.

            As a temporary fix, delete the PSAPI.DLL file from the pcdmis directory.

            Thanks a lot nkayWAI!!! I know there is also a hotfix for a microsoft service pack that many need too. Would it be possible for such "bugs" and "conflicts" to be posted by B&S/Hexagon/Wilcox somewhere on this forum? This would be a tremendous help to many! TIA
            Last edited by Wes Cisco; 12-12-2006, 11:02 AM. Reason: lsao, osal, also, stinking typo!!!!
            sigpic"Hated by Many, Loved by Few" _ A.B. - Stone brewery

            Comment


            • #7
              We usually put this sort of information on our website, but it sounds like a good idea to spread the information as quickly as possible. I'll mention it to the powers that be.

              Comment


              • #8
                hmm, I thought I had messed it up.
                I talk dirty to my cmm. Justn

                Comment


                • #9
                  I have the same problem. Thanks for the help.
                  sigpicYou're just jealous the voices talk to me.

                  Comment


                  • #10
                    Originally posted by nkayWAI View Post
                    We usually put this sort of information on our website, but it sounds like a good idea to spread the information as quickly as possible. I'll mention it to the powers that be.
                    you should put it in the pc-dmis help file.

                    Comment


                    • #11
                      Lookie here--from WILCOX

                      Don't know if this will help you. Just stumbled across it this morning. Site updated 12/12/2006.http://www.wilcoxassoc.com/support/ie7_fix.htm
                      Last edited by Rick Coleman; 12-13-2006, 09:32 AM.
                      sigpic:eek: Bring out the comfy chair!:eek:

                      Comment

                      Related Topics

                      Collapse

                      Working...
                      X