.rtf Files in Version 4.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • .rtf Files in Version 4.1

    Hi all...

    Is there any way to have the .rtf files from version 4.1 save into the same type of .rtf format as version 3.7?? In other words when the .rtf file is saved I want it to save it in the 3.7 format, much like you would save a program back a version.

    It seems now, every number is in it's own 'field'. I need to be able to edit these numbers as I did before.

    The problem is that I have an excel macro that was reading certain things from the old .rtf files in a particular manner. Now that the format has changed, my macro will no longer read this rtf file in the manner in which i need it.

    Please offer any suggestions.

    Thanks,
    JohnnyRocket
    Last edited by johnnyrocket; 12-06-2006, 02:05 PM.

  • #2
    Taken from the PC-DMIS documentation...
    By default, PC-DMIS generates RTF reports using an Amyuni RTF converter. This essentially orders information inside several text boxes inside the RTF file. This is needed for accurate positioning of report template elements inside the RTF report. If you find this type of report difficult to work with, PC-DMIS provides a way to generate an old style RTF, such asused in version 3.7 and earlier. To do this, follow this procedure:
    1. Close down PC-DMIS.
    2. Launch the PC-DMIS Settings Editor.
    3. Inside the Settings Editor, expand the Printing section, and find the DoNotUseAmyuniRTF setting.
    4. Set the Current Value to 1, click Save Setting, and click OK.

      Note:
      This setting only works if the RTF output is done using the File | Printing | Report Window Print Setup menu option. If you have inserted a PRINT/REPORT command (Insert | Report Command | Print Command) and you want that command to generate your RTF output, set the value to 2.
    5. Restart PC-DMIS.
    6. Make sure the Report window is set to print the report in a text-only format. To do this, right-click on the white-space at the end of the Report window and select the Use Text Mode Dimension Reporting check box.
    Jared Hess - Techwriter @ WAI
    [View 2008 Reporting Tutorials Here]

    Comment


    • #3
      Jared,

      Thank you kindly for your help. I will try this.

      Best regards,
      JohnnyRocket

      Comment

      Related Topics

      Collapse

      Working...
      X