3.7mr3 glitch

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3.7mr3 glitch

    I have mirrored hundreds of programs in the past and just had something happen I have never seen. When I mirrored the prg in Y axis all the code mirrored fine, the problem is, there is no CAD file. Is there some new switch that needs to be set to make this happen or is it just one of the undocumented enhancments?
    James Temmen

    There is no job so simple that it can't be done wrong.

  • #2
    Good question. I DO know that I'm using MR3 and for the 1st time the angles actually mirror properly, which they didn't in MR2. I mirrored programs fine and cad in MR3. The only thing off the top of my head to try is to go to the bottom box when mirroring and select the cad and program option and see if it works okay then. I hope this helps you!
    sigpic

    Comment


    • #3
      Thanks Rebel, it's been so long since I updated that I forgot that option was even there.

      I guess I proved my quote to be true.
      James Temmen

      There is no job so simple that it can't be done wrong.

      Comment


      • #4
        Your welcome James!
        sigpic

        Comment


        • #5
          I've been using V3.5MR2 for 2.5 years and it used to always mirror the program AND the CAD without any interaction from me. Just recently (same version & install) it only mirrors the program.
          After several tries I noticed the option for .PRG or both .PRG & .CAD or all files. When I set it to .PRG & .CAD it mirrors both. I don't know why the change, but at least it will mirror both.

          Comment

          Loading...
          Working...
          X