display window_probe

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • display window_probe

    Hey all,

    Pertaining to offline programming & using auto-features (NOT program mode)...

    How do I make it so my ball is visible in my graphic display window? For instance....when I'm taking an auto vector point on my model, the probe appears right where I clicked..but only for a second..and then disappears. How do I make it not disappear?



    Thanks for your time,
    -Dan

  • #2
    Go to insert hardware,machine, a window will open up pick your machine.Close window,put your cursor on the command,f9 then go to top of drop down,choose no machine close window & only your probe will be displayed.

    Comment


    • #3
      Originally posted by dmis100 View Post
      Go to insert hardware,machine, a window will open up pick your machine.Close window,put your cursor on the command,f9 then go to top of drop down,choose no machine close window & only your probe will be displayed.
      Dmis100,

      Thanks for the reply but that isn't what I'm looking for.

      What I'm ultimately trying to achieve...is while I'm offline programming, & taking auto-features, I'd like the probe ON THE SCREEN to be where it would physically be in real life IF an online program were running. This is to help me see where the probe is, how much clearance I have during rotations..etc. You see where I'm coming from?

      Comment


      • #4
        If you're aligned properly then your probe will be displayed where it is. If your alignment is off in space your probe location on the screen will be off in space as well. When I'm programming off line I like to turn on not just the probe but the entire PH10 down to the ruby so that I can see if I'm going to run into anything with any part of the head etc.

        Do this, the next time this happens, find the scale to fit icon and click it. If your graphics display zooms way out and your CAD gets tiny or even smaller, then you have an alignment issue and the machine doesn't think the CAD is where you think it is.

        Mike
        You can never tell exactly how deep a mud puddle is without getting your feet wet -- Dennis the Menice

        Comment


        • #5
          Do you see the Probe at all?
          In the Probe Utilities are the sections of your probe build on Draw or No Draw?

          probe.jpg
          Hold my beer......what can possibly go wrong!!!

          Comment


          • Parrish Dial
            Parrish Dial commented
            Editing a comment
            Man you rock homie.....Bless you man

        • #6
          @rmassarini: I have everything un-drawn except for the tip which is all I'd like to see in my window.

          @MilicronMike: I thin you're slightly misunderstanding what I'm asking. Pretend that you start a new program & import your model. Now you go to take an auto vector point. The software shows you the arrow, but it also shows you your probe resting on the model (or at least it should, and mine doesn't, it only shows the probe in that spot for a split second and then disappears which is what I'm trying to correct).

          Comment


          • #7
            Try
            EDIT ~ PREFERENCES ~ PROBE READOUT SETUP
            Then un-mark SHOW CURRENT PROBE POSITION ON SCREEN
            When it is marked, after you click a point (or whatever) it will 'flash' there for a moment, but then it goes back to being displayed where it currently is.
            sigpic
            Originally posted by AndersI
            I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

            Comment


            • #8
              Dan, until you're 100% aligned to your CAD that is exactly how it will act. It jumps between machine coordinates, where it is, and the CAD, where you want it to be. When it does that it only touches the CAD for a second then jumps back to machine coordinates way off your CAD model. It's possible that this isn't your situation, but give the fit icon a try and see what it does.

              Mike
              You can never tell exactly how deep a mud puddle is without getting your feet wet -- Dennis the Menice

              Comment


              • #9
                pic for the group.jpg

                Here's a pic.

                As you can see I'm taking an auto vector point, and all that is displayed is the arrow..and not the probe. I really want to be able to see my probe! Help! =(

                Comment


                • #10
                  Originally posted by Milicron Mike View Post
                  Dan, until you're 100% aligned to your CAD that is exactly how it will act. It jumps between machine coordinates, where it is, and the CAD, where you want it to be. When it does that it only touches the CAD for a second then jumps back to machine coordinates way off your CAD model. It's possible that this isn't your situation, but give the fit icon a try and see what it does.

                  Mike
                  Hey Mike,

                  Thanks for explaining that. Makes perfect sense. So I went in just now and did a proper alignment on my part, threw on DCC, repeated the same alignment in DCC, then went to take some features and the probe is still not showing up on the surface of my part. I leveled plane to top, rotated a 3 hit line on my flat to the X+ about the Z+, then did a circle and made cir X&Y origin and the top Z origin. =/ Still not sure what to do.

                  Going to try Mr. Hoedeman's suggestion next.

                  Comment


                  • #11
                    should have tried it first
                    sigpic
                    Originally posted by AndersI
                    I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

                    Comment


                    • #12
                      close PC-DMIS out. go to settings editor, connect, search DisplayProbePositionAsLastMove, see if current value is TRUE. If not, check TRUE and save and try that
                      (In Memory of my Loving wife, "Ronda" who I lost March 7, 2016. I love you baby.)
                      They say "Nobody's Perfect." I must be Nobody.

                      Comment


                      • #13
                        Originally posted by Matthew D. Hoedeman View Post
                        should have tried it first
                        I'll know better next time! =P I see you on the forum posting all of the time and you're one of the people I was hoping would comment on this. Time and time again I'll search the forum for a solution to a problem and you're usually there offering wisedom. You've helped me indirectly dozens of times, thanks for all you do! Unfortunately I'm still trying to figure this out, going to try Kirbster's suggestion tomorrow morning. Clocking out now. Have a good night all!
                        Last edited by DAN_M; 06-09-2016, 05:18 PM.

                        Comment


                        • #14
                          What else is marked in that window?

                          Of course, they have probably changed it after the version I'm using. I only have ONE option marked in that window, and that is PROBE POSITION, nothing else is marked. And when ONLY probe position is marked, all that does is have the PROBE READOUT window show the XYZ values for where the probe is currently at.
                          sigpic
                          Originally posted by AndersI
                          I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

                          Comment


                          • #15
                            actually Its this button sorryshow probe.PNG

                            Just check what you want displayed. Unfortunately it disappears on auto features. stays if you take points in program mode.
                            Last edited by KIRBSTER269; 06-09-2016, 06:03 PM.
                            (In Memory of my Loving wife, "Ronda" who I lost March 7, 2016. I love you baby.)
                            They say "Nobody's Perfect." I must be Nobody.

                            Comment

                            Related Topics

                            Collapse

                            Working...
                            X