hit points appears outside of model

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • hit points appears outside of model

    after importing the model (iges file ) I cannot get hit point on the surface of the model, it appears outside the model also tried to use auto circle but it do not recognize the feature on the model

  • #2
    Have you got surface mode selected? It's the solid blue ball rather than the wireframe blue ball. Just a thought.
    PC-Dmis V3.7 to 2011MR2 DatapageRT/Datapage+
    Global, Sheffield, Tracker, Leitz, PMM
    Never confuse movement with action!

    Comment


    • #3
      thk u omega3 for your reply I will check that out tomorrow at work

      Comment


      • #4
        Originally posted by omega3 View Post
        Have you got surface mode selected? It's the solid blue ball rather than the wireframe blue ball. Just a thought.
        Blue? Did they change that in 2013? It's red in 2012.
        "This is my word... and as such is beyond contestation."

        Comment


        • #5
          It is red for 2012, and omega 3 recommendation worked

          Comment


          • #6
            Oh.... is it red? I've not used PC-Dmis for 18 months now! Only White Light and Metrolog.... In Metrolog it's blue if anyone needs to know
            PC-Dmis V3.7 to 2011MR2 DatapageRT/Datapage+
            Global, Sheffield, Tracker, Leitz, PMM
            Never confuse movement with action!

            Comment

            Related Topics

            Collapse

            • David Wedel
              Bad Model Surfaces.....
              by David Wedel
              I've imported a model into 2013 mr1 and CAN highlight all surfaces when creating a vector point except the outside oml, it just blinks when I click on...
              04-01-2015, 02:26 PM
            • Roger Kilpatrick
              drag and drop
              by Roger Kilpatrick
              I have just updated to version 3.7mr3 and cant get the probe to take a hit on a surface while using the mouse to drag and drop the probe in the direction...
              02-22-2007, 04:45 PM
            • Layoutguy
              CAD Model Disappears
              by Layoutguy
              When I try to use the zoom in and out and pick features on the cad model it disappears. Do you think this is a graphics card issue or a settings issue...
              08-28-2013, 10:36 AM
            • mconklin
              merging a model
              by mconklin
              I have a question on merging models in pcdmis. Is it possible to merge in a new model with a old model on a old program for a part roll.
              11-15-2010, 02:50 PM
            • rringer123
              Intermitant Flashing
              by rringer123
              Can someone tell me why when im programing off of a model in program mode why it i get this flashing of the model when i take a point in program mode.It...
              09-13-2007, 10:42 AM
            Working...
            X