Adding reference sphere

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Adding reference sphere

    I have currently got 5 tools in the libary for use when calibrating the probes.I am trying to add another one,but every time i go out and come back in to calibrate it has disappeared.Can you only have aset amount of tools in the libary? i have also tried to edit a current one with new details but when i go back in the original ones are still in the area.?
    It's only a mistake if somebody else finds it!

  • #2
    me too

    I have the same problem with this where do you go when you go out and come back in???

    Comment


    • #3
      Go Out

      Well that depends on what type of mood i amin.I was meaning go out of the software and go back into the software.
      It's only a mistake if somebody else finds it!

      Comment


      • #4
        I'm only using one tool ay this time- the original. Is there scroll down capability in the drop down tool library?

        .02
        Mike
        "listening for the last trump... looking toward the eastern sky"

        Comment


        • #5
          please help

          The drop down box only shows 5 tools and there is no scroll down facility. We are using the calibrate/edit probe, probe utilities box then opens select measure icon, a new box measure probe opens allowing you to change the tool you whish to use / edit / delete (is there any other places the tool data may be stored).
          Any thing you do here is lost when you exit the software fully.


          Phil

          Comment


          • #6
            ??? For BIG JEFFERS

            Hey BJ,
            Why do you need 5 tools described in your qualification window?
            sigpic

            James Mannes

            Comment


            • #7
              Hi BJ

              I am also curious about the 5 tools described in your qualification window.

              I have 2 different tools one for dual ball artifact and one for single ball artifact.


              Kevin
              B & S XCEL 7-10-7
              Sharpe32 Controller
              PH10MQ & ACR1 Toolchanger
              TP20 & TP2 Probes
              Pcdmis CAD++ 3.7mr3, 4.3mr1, 2009mr1, 2010mr1
              Datapage RT 3.33
              sigpic

              Comment


              • #8
                Reason

                We have 5 tools due to the nature of the parts that we are measuring.The parts are quite complexed and some of the operators run the programmes from Work Instruction(basic use).We have also tried to delete a tool which is same 0,1,0 50mm but diferent name,but when i come back into software the tool is back? I understand why you are asking the question about having 5 tools,i will look at trying to commonise these later,but i still won't be able to delete a tool,am i doing something wrong when i click onto DELETE TOOL.
                It's only a mistake if somebody else finds it!

                Comment


                • #9
                  Do you have administrator rights on the workstation? I know that if you don't it can cause problems at times.
                  sigpic GO LEAFS GO!!!

                  Stay true to your friends, 'cause they'll save you in the end.
                  -Sam Roberts

                  Comment


                  • #10
                    For kpayne

                    We don't currently have a DUAL SPHERE,do you know rough costs and the where abouts/suppliers for this tool.This will allow us to remove 2 current tools.
                    It's only a mistake if somebody else finds it!

                    Comment


                    • #11
                      No problem here with V37MR3,
                      might be the problem that in your PCDMISW-folder the file "tool.dat"
                      is write-protected??

                      Comment


                      • #12
                        Protection writes

                        With reference to the messages posted by SCOTT APPLEYARD and bitsandmore, had the PC changed to ADMINSTRATION writes and this has sorted out the problems.Cheers
                        It's only a mistake if somebody else finds it!

                        Comment

                        Related Topics

                        Collapse

                        Working...
                        X