Bitmap error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bitmap error

    We have been trying out 3.7 mr3 the last couple of days when time permits, still using 3.5 mr2 for most as that is what all our programs were written in.
    Something happened today on 1st shift and now we keep getting a bitmap error every time we open a program in 3.5, have to click it 2 time to get rid of it. Ist shift guy has been on the phone with b&s today and still not fixed. BTW 1st shift had to leave an hour early so I don't know what he has tried or not tried. I'm sure the board will be faster than b&s. TIA.
    2009mr1/4.2 mr1
    B&S EXCEL 9-15-9
    WIN2K

  • #2
    This happened to us awhile back, under your PC-DMIS directory, there is a file called logo.dat, it calls out a .bmp file of some sort, usually set to a Wilcox or Brown and Sharpe logo. This file probably doesn't exist and it will give you the error, just change it to your logo or delete it from the logo.dat file

    Comment

    Related Topics

    Collapse

    • METALMASTER
      Error opening bitmap file
      by METALMASTER
      Just re-installed v3.5 and an older version (we run both) - finally got the HASP drivers working. Now user is receiving this error message 'Error opening...
      12-17-2007, 10:14 AM
    • dwade
      Bitmap error
      by dwade
      Got a new problem when I open a program on my offline, I get an "error opening bitmap file" message. Just started this last week. I've made...
      07-06-2010, 09:27 AM
    • giantslayer
      Error opening bitmap file
      by giantslayer
      Our It Guys came in the other day, did something to the computers, because of this they had to set me up a new username on my computer that pc-dmis is...
      10-20-2015, 05:48 PM
    • Randy L.
      Serialization Error
      by Randy L.
      I have a program I have ran several times and ran fine. Today I try to open it
      and I get a "Serialization Error" "Error: ALT"....
      06-27-2006, 10:43 AM
    • Chuck
      Serialization Error.
      by Chuck
      I called up a automated program and qualified the probe. The probe qual ran just fine and then it gave me a blank window with the error: (The instruction...
      08-09-2006, 09:33 AM
    Working...
    X