Report Problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Report Problems

    20150611_161926.jpgI have a problem where AUTODEV shows up on my reports if printed from inserted code, but if I view and print the report from the report window everything is normal. Does anybody know how to get AUTODEV off of my reports?

  • #2
    Try
    Open the report window
    Right click on or over the report section in question
    Edit Object
    AutoDevDir (remove the check mark)


    HTH
    AL
    sigpic Now I see it from your prospective.

    Comment


    • #3
      Originally posted by bonehead View Post
      [ATTACH=CONFIG]10542[/ATTACH]I have a problem where AUTODEV shows up on my reports if printed from inserted code, but if I view and print the report from the report window everything is normal. Does anybody know how to get AUTODEV off of my reports?
      I haven't used 2014, but usually you remove these by un-ticking them in a 'FORMAT' statement.
      Check if there is a 'FORMAT' statement in your code and F9 it, un-tick from the list you see. HTH
      3.7mr3CAD++ / 2011mr1CAD++/2012mr1CAD++/QUINDOS7

      Comment


      • #4
        It's a bug - I get it sometimes, really really annoying!

        It's report template related, right click on a label (where it occurs) in the report, then tick AUTODEV ON with the option Apply to all similar label in this section.

        Then Okay it

        Then do it again but switch it OFF


        This should sort it (for this program at least!)
        Automettech - Automated Metrology Technology

        Comment

        Related Topics

        Collapse

        Working...
        X