Can not find CAD nominals within find nominals tolerence

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can not find CAD nominals within find nominals tolerence

    I was making a program and almost finished, just need to check one more feature. I take a manual hit on the part and pop up says "Can not find CAD nominals within find nominals tolerance". Does any one know what this is and know how to make it go away?

    Thanks,
    Last edited by giantslayer; 06-04-2015, 02:30 PM.
    Cluster Fudge Sir!!!!

  • #2
    What mode are you in?
    Che Guevara is a communist scumbag.

    Comment


    • #3
      Originally posted by BIGWIG7 View Post
      What mode are you in?
      DCC, I am not even using a cad model.
      Cluster Fudge Sir!!!!

      Comment


      • #4
        My first thought is you have a scan command in your program.

        Comment


        • #5
          Originally posted by TheyCallMeWoody View Post
          My first thought is you have a scan command in your program.
          I used the find function and entered scn and nothing came up. Is there a way to tell?
          Last edited by giantslayer; 06-04-2015, 03:14 PM.
          Cluster Fudge Sir!!!!

          Comment


          • #6
            Save the program, exit the program, open it back up and try again. Does the message still pop up?
            Che Guevara is a communist scumbag.

            Comment


            • #7
              Originally posted by BIGWIG7 View Post
              Save the program, exit the program, open it back up and try again. Does the message still pop up?
              I did that, even tried shutting down pcdmis. no matter where I am in the program it still pops up with the not find cad nominal thing. I ran a different program I made recently and I can add hits fine to that one, just cant take manual hits at all in this new program all of a sudden. Is there not a find nominal check box somewhere?
              Cluster Fudge Sir!!!!

              Comment


              • #8
                Check your F5 settings, first tab (I think) see if "FIND NOMS" is marked in the list.
                sigpic
                Originally posted by AndersI
                I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

                Comment


                • #9
                  That worked guys, thanks again for the support.
                  Cluster Fudge Sir!!!!

                  Comment


                  • #10
                    Some of the IGES files wont pick the Nominals , try to import the CAD as a step file

                    Comment


                    • #11
                      Select 'EDIT-PREFERENCES-SETUP'
                      Select 'FIND NOMINALS'
                      If you still experienced the same error then increse the Find Nominals Tolerance.

                      Hope this solve your prolem.
                      "Learning is like rowing. Once you stop, you drift back" - B. Britten

                      Comment

                      Related Topics

                      Collapse

                      Working...
                      X