Error in connect=0 message

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error in connect=0 message

    I am wondering if anyone has ever encountered this error message before....

    When opening PCDMIS I receive an error message of 'error in connect=0' immediately after selecting the probe to use. I can clear the error by clicking okay in the box but after that cannot execute a new or existing file. The CMM will start up without issue and I can get it to move. Multiple reboots have not worked.

    I am running a Global Performance with PCDMIS 2014. I still have 2013 installed and tried running with that version but with the same results.

  • #2
    Are you tried on hyperterminal?
    CTRL+E , C, B
    then key in 'status' and it shows a error message.
    B&S Global Status,PH10MQ
    B&S Global Performance,Tesastar-M
    PC-DMIS 3.5/3.7/4.1/2010/2011 CAD
    msn:[email protected]

    Comment

    Related Topics

    Collapse

    • Tested
      Error message
      by Tested
      Has anyone seen or heard of this Error before. I did a edit on a long time running program and now before it starts it gives this error.'
      ...
      12-11-2007, 07:14 AM
    • Guest's Avatar
      Error Message
      by Guest
      Has any one seen this Error message? If so what is going on? B&S ONE with PcDmis 3.7...
      11-27-2007, 09:40 AM
    • Big Jeffers
      Error Message
      by Big Jeffers
      When I Open Up Pcdmis I Get An Error Message Saying "communications Interrupted-attempting To Resynchronize".i Have Checked All The Connections...
      08-18-2007, 05:22 AM
    • DeWain Hodge
      ERROR MESSAGE "PUSHING A POINT"
      by DeWain Hodge
      I started getting an error message during a circular move "ERROR CE ,S%1 ,TR_CE , 0x1400003a System error pushing a point in an" I can't see...
      08-14-2020, 12:17 PM
    • Snowrider154
      Error Message..
      by Snowrider154


      Halfway through my shoot I get this popup Error. I am using the At901 with the T-Probe. I tried multiple times to fix this by rebooting,...
      05-30-2019, 09:06 AM
    Working...
    X