Sample Hits: Moving Them?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sample Hits: Moving Them?



    Today, I am quite frustrated. Running 3.7mr3.

    Measuring a hole in plastic, with cad. If I want to use 3 initial & 3 permanent hits, only one of the hits will be on the surface that I want to use.

    I know that you are supposed to be able to "move" the hits in this version.

    Method; I select auto feature, then circle. Next I select 3 initial and 3 permanent, with 5 hits in the hole.

    I then select the hole on the cad, change angle to start 0, end 360.
    Next, right mouse click on one of the "hits", I then select "user defined".
    I then select and drag the surface sample hits where I would like them.
    After this, it does not matter what I do, when I go back to the feature in the edit window and f9 the feature, the hits have reverted back to the "default".

    Why?? Please help??

    Regards,
    zydecopete
    sigpic

  • #2
    I don't know if it matters, but I always select the hole on the CAD first, then make the changes to the # of hits, etc.

    But I'm on V3.5MR2, so I haven't tried moving sample hits.

    Comment


    • #3
      Tried it



      Thanks Johnboy,

      Yup, I did select the cad first. After selecting the hole in the cad, I would then try to move the sample hits.

      Don't know why they will not stay.

      ZydecoPete
      sigpic

      Comment


      • #4
        Originally posted by Peter Warcholyk


        Today, I am quite frustrated. Running 3.7mr3.

        Measuring a hole in plastic, with cad. If I want to use 3 initial & 3 permanent hits, only one of the hits will be on the surface that I want to use.

        I know that you are supposed to be able to "move" the hits in this version.

        Method; I select auto feature, then circle. Next I select 3 initial and 3 permanent, with 5 hits in the hole.

        I then select the hole on the cad, change angle to start 0, end 360.
        Next, right mouse click on one of the "hits", I then select "user defined".
        I then select and drag the surface sample hits where I would like them.
        After this, it does not matter what I do, when I go back to the feature in the edit window and f9 the feature, the hits have reverted back to the "default".

        Why?? Please help??

        Regards,
        zydecopete


        I use 3.5mr2 and it is my understanding that the hits for the feature can be moved/altered but the "sample hits" to determine feature vector can not be changed. They just have a different spacer value and the orientation/position is determined by the current working plane xy, yz, zx
        sigpiccall me "Plum Crazy"....but you only go around once!

        Comment


        • #5
          You should not "close" the feature window. Instead click or unlick the measure box (if you want to measure) and click create.

          Not sure if you are doing this.
          I used to be high on life but I built up a tolerance.

          Brown & Sharpe Global Advantage
          PCDMIS CAD++ v2011mr2
          PH10MQ/SP600M


          sigpic

          Comment

          Related Topics

          Collapse

          Working...
          X