Exporting Points ???

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exporting Points ???

    No problem exporting scanned items, but when I change the scans to points is when I run into trouble. I have tried several different ways of exporting but cannot seem to export the points where they would be recognizable in ProE. Is exporting points possible???

    Also, once you change a scan to points, is there any way to go back to the scan??

  • #2
    I do this pretty often, I just export to an iges file. I unmark my manual alignment because the eng. don't like to see the same object 2x's. I use 3.5mr2 w/ no problems at all. Do you generate points from your scan?
    PCDmis 3.5mr2 CAD++

    Comment


    • #3
      YOu can NOT go back to a scan once you change it into points. You know the old saying about eggs.

      HOWEVER, you do NOT need to convert your scan lines into point to export them as points. In the export window, you can change the settings, you need to mark EXPORT SCANS AS POINTS and you need to select one of the point options, I always use POINTS w/out VECTORS.



      Also, you should NOT have any trouble exporting points that are points. Are they un-marked and are you telling it to export marked only?
      Last edited by Matthew D. Hoedeman; 02-21-2007, 01:31 PM.
      sigpic
      Originally posted by AndersI
      I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

      Comment


      • #4
        I believe PCDMIS is exporting the points, its just that ProE will not recognize them. Do you ever work with ProE?

        Comment


        • #5
          we use ProE here w/out any problems. I usually change to point after scans. I just export as iges and "scan as copious data from 12(crv wo/vectors)" and follow the instructions.

          Matt,
          why do you do it this way (I always use POINTS w/out VECTORS). I was told by B&S in our classes to use "scan as copious data from 12(crv wo/vectors)"
          you are more knowledgable about this.
          Thanks
          PCDmis 3.5mr2 CAD++

          Comment


          • #6
            Originally posted by TRD_racing View Post
            we use ProE here w/out any problems. I usually change to point after scans. I just export as iges and "scan as copious data from 12(crv wo/vectors)" and follow the instructions.

            Matt,
            why do you do it this way (I always use POINTS w/out VECTORS). I was told by B&S in our classes to use "scan as copious data from 12(crv wo/vectors)"
            you are more knowledgable about this.
            Thanks
            If you want the individual points (original problem) this is the way you export it WITHOUT the need of converting the individual scans into individual points. I usually export scans twice, once and the ploy-lines (your method) and once as points. Then, the yahoo's in the CAD/CAM department can use which ever they like WITHOUT coming back and bothering me about what type of data they got.
            sigpic
            Originally posted by AndersI
            I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

            Comment


            • #7
              Thanks Matt that is why I do it this way. The guy using surf cam likes the poly lines.

              KBearden, I talked to the eng. using ProE and he said he either opens up the iges files or open a new proE file and imports the data. Hope this helps.
              PCDmis 3.5mr2 CAD++

              Comment


              • #8
                When I try to import the exported igs file into ProE, it is showing all of the points being translated in the information window but does not show up in the graphics window. Only thing that shows up is the alignment planes and line.
                Attached Files

                Comment


                • #9
                  They aren't the same color as the background in PRO-E are they?
                  sigpic
                  Originally posted by AndersI
                  I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

                  Comment


                  • #10
                    Points

                    I know that Catia does not recognize my DMIS points exported as an IGES file. Don't know why.....
                    We can do an IGES import from DMIS into Unigraphics then just rexport the same file as a new IGES and Catia will then recognize them.
                    sigpic:eek: Bring out the comfy chair!:eek:

                    Comment


                    • #11
                      Originally posted by Matthew D. Hoedeman View Post
                      They aren't the same color as the background in PRO-E are they?
                      I thought of that already. Each time you create something in ProE, it logs it in a window similar to PCDMIS edit window. Then when you click on the individual features in the window it highlights it the graphics window. So as I said before, the only thing that shows up is the planes and lines.
                      Attached Files
                      Last edited by KBearden; 11-09-2006, 11:26 AM.

                      Comment

                      Related Topics

                      Collapse

                      Working...
                      X