step file problem?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • step file problem?

    All of a sudden we are experiencing problems with some surfaces when importing step files. The model appears fine. When programming we will bump into one or two surfaces that behave wierd. We try to place a point on the subject surface using either vector point or surface point ~ It highlights as it normally does but the point jumps off and plants itself in midair. Looks as if it is finding a ghost parent surface that doesn't exist.

    Anyone come across this ~ It is starting to happen more and more and on 3 different stations?

    Any feedback is greatly appreciated. Thanks in advance Gary
    sigpicThanks a Millionth

  • #2
    Are these files coming from UG?
    sigpic
    Originally posted by AndersI
    I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

    Comment


    • #3
      I have seen this before,
      I never checked before. but the files I had problems with DID come from UG.
      I had kept getting a radius center point, not a point on the surface.

      Comment


      • #4
        I've seen this too. My work around is to make the surface you want to pick a priority surface. You do this from the EDIT - Graphics Display - CAD Elements drop down. The top tick box will set that surface as priority and search it first when you're picking points.

        Bill

        Comment


        • #5
          Originally posted by Bill McCafferty View Post
          I've seen this too. My work around is to make the surface you want to pick a priority surface. You do this from the EDIT - Graphics Display - CAD Elements drop down. The top tick box will set that surface as priority and search it first when you're picking points.

          Bill
          nice1 bill! - didn't know that.

          Comment


          • #6
            I have problems with a lot of the .stp files that I get out of UG, so, I bring them into Solidworks, and save them out as an .igs. Not that I really want to have another translation, but PC-DMIS seems to like the SW .igs files.

            Using the "priority" or "saved" surfaces, does work, but does take a lot of time. Especially when there's a lot of surfaces that are not cooperating.
            sigpic Life is not a journey to the grave with the intention of arriving safely, but rather a skid in broadside, totally worn, proclaiming WOW What a ride!

            Comment


            • #7
              Not that this is what is ailing you, but, do you have the "curve" icon chose instead of the "surface" icon? Just a shot in the dark.
              sigpic

              James Mannes

              Comment

              Related Topics

              Collapse

              Working...
              X