MMC disappearing modifier bug v4.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MMC disappearing modifier bug v4.1

    Ever think to yourself, "I know I did that", but then its isnt there...

    I was thinking this error was random, (or that I was going crazy) however I just figured out it does this everytime I reopen the part program. Some of my dimensions lose their MMC modifiers. (See attached DIM597)

    Guess there's only one thing to do at this point.

    1-800-343-7933
    Last edited by MrComment; 12-11-2006, 01:52 PM.
    Mr. Comment
    SCIROCCO-NT 13-20-10
    B3C-LC Controller (Leitz Protocol), SP600M, TP200
    PCDMIS CAD++ v4.3 MR1(Build: 12/11/08)
    sigpic

  • #2
    did you check your Edit window? Did you loose it there too? Or is it only lost in the Report window (press F9 and see whether the definition of the dimension also changes)?

    My gut feel is that you are dealing with a bug. I found a few of these small issues. They are very good at fixing them. Make sure you mention that this specifically happens in the XactMeasure GD&T, not the legacy.


    Jan.
    ***************************
    PC-DMIS/NC 2010MR3; 15 December 2010; running on 18 machine tools.
    Romer Infinite; PC-DMIS 2010 MR3; 15 December 2010.

    Comment


    • #3
      Unfortunately it is updating it within the Dimension feature also.

      Humm.. Makes me wonder if its even applying the bonus to the features in the first place, even after I remember to correct it??? (Just looked at a report. No worries it NOT even applying the bonus when the MMC is selected within the FCF.)

      I wonder if it is related to the other bug where the Datum position seems to always appearing Red?

      These XactMeasure dimensions would be wonderful if they would work right.
      Mr. Comment
      SCIROCCO-NT 13-20-10
      B3C-LC Controller (Leitz Protocol), SP600M, TP200
      PCDMIS CAD++ v4.3 MR1(Build: 12/11/08)
      sigpic

      Comment


      • #4
        What I have found is that sometimes the XactMeasure GD&T is trying to prevent you from entering a dimension that it can NOT resolve to a solution. However, it never gives a message. I can not remember ever having what you are going through, but I had some other funky stuff happen that came out to be XactMeasure trying to be smart about what you put in.

        Maybe this is something along the same lines. Are you sure your call is valid? Do you think PC-DMIS must be able to drive it to a solution?

        But I think you stumbled on a bug though...


        Jan.
        ***************************
        PC-DMIS/NC 2010MR3; 15 December 2010; running on 18 machine tools.
        Romer Infinite; PC-DMIS 2010 MR3; 15 December 2010.

        Comment

        Related Topics

        Collapse

        Working...
        X