Serial Jogbox Errors

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Serial Jogbox Errors

    We just upgraded? to 3.7 MR3 (about a week ago) and now (last two days) I am getting a series of Serial Jogbox Errors (...sent illegal character, ...Timeout, ...did not respond in time). By the time the "...did not respond in time" message comes up, it is flashing incessantly on the screen, the lights on the jogbox are flashing at the same rate, and PCDMIS locks up completely. I have to Ctrl-Alt-Del to close it. I can only run PCDMIS for about 3 minutes before all of this goes down. If anyone has dealt with this before, or knows how to cure it, I would be ever so appreciative. I left a message w/ tech support, but...

  • #2
    You need a new jogbox. Something is astray inside your jogbox right now. First, take the back off, and re-seat all the the connections - the joystick, e-stop, and big blue connector.

    I just went thru all of this a couple of weeks ago. It would work for a while, then wouldn't. A new reman $1500. jog box seems like it did the trick. Talk to Terry Kennedy at B&S parts about it.
    sigpic Life is not a journey to the grave with the intention of arriving safely, but rather a skid in broadside, totally worn, proclaiming WOW What a ride!

    Comment


    • #3
      I re-seated everything, backed off and tightened adjustment screws for y-Axis (I was drifting last week and made an adjustment) and I still get the same messages. Of course, still no word from tech support.

      Comment


      • #4
        Allright - figured it out (just in case anyone else has the same problem down the road). We've had A LOT of work done in recent weeks to this machine. It looks like the last service tech to disconnect the jogbox from the controller forgot to tighten the screws back up before they put the cover back on the unit. Four plugs were either disconnected or loosened to the point of falling off (the X, Y and Z motor inputs and another unmarked one). It was as simple as plugging them in good, tightening the screws and putting the cover back on. Of course I didn't notice that they were off until I was installing our new jogbox that we were told we needed (by B&S). Duh.

        Comment


        • #5
          Sounds to me like the service tech just bought himself a jogbox!

          Well, if B&S won't take it back anyway.

          Comment


          • #6
            I checked that connector on mine before I ordered the new box. Unfortunatly, that wasn't the problem either.
            sigpic Life is not a journey to the grave with the intention of arriving safely, but rather a skid in broadside, totally worn, proclaiming WOW What a ride!

            Comment

            Related Topics

            Collapse

            Working...
            X