v4.1 Operator Mode Probe Change Prompt

  • Filter
  • Time
  • Show
Clear All
new posts

  • v4.1 Operator Mode Probe Change Prompt

    v4.1 Global Image 9128 no probe change rack. When running a program in Operator Mode the software does not prompt the normal change probe dialogue box when a probe change occurs in the program. It just keeps running and crashes. In full Edit Mode the same program presents the normal "Load Probe 1X20" with OK or Cancel option buttons. It does not do this in Operator Mode. Any thoughts on the cause or remedy?
    v2010 CAD ++ Global Image 121510

  • #2
    Have you set up MARKED SETS? It may be an issue with no marked sets created? Don't forget when making marked sets to check off the box for "LOCK MARKED SETS" under PREFERENCES>SETUP>LOCK MARKED SETS check box. Otherwise, when you open up the marked sets window and inadvertently uncheck something you won't know you did it. The method I described at least requires some thought put into making changes.

    James Mannes


    • #3
      Do you have warnings turned on?
      if you had soap on a rope it would be tied to yer ankle


      • #4
        I'm waiting for v8.0 before I make an upgrade.
        I used to be high on life but I built up a tolerance.

        Brown & Sharpe Global Advantage
        PCDMIS CAD++ v2011mr2



        • #5
          Had to change the settings using the correct log-in, since our programs use a different log-in from the general operator log-in.
          Who am I, where am I, what's going on?


          • #6
            Don't Ask

            Log in to Full (Edit) mode

            Go to the probe dialog, and look for the Setup button.

            You should see a prompt titled "Don't ask for currently loaded probe when in operator mode".

            Turn that off.

            This should behave the way I believe you want.


            Related Topics