Why does this happen!!!!!!!!!!!!!!!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Why does this happen!!!!!!!!!!!!!!!!!

    Anyone ever have their graphics display window go to white and not show anything but the ID windows and the arrows. This is annoying me to death. It is fixed by simply rebooting the computer.

    3.7MR1
    I might not love my job, but I love the ones it feeds!

  • #2
    Originally posted by russ.griffith
    Anyone ever have their graphics display window go to white and not show anything but the ID windows and the arrows. This is annoying me to death. It is fixed by simply rebooting the computer.

    3.7MR1
    get the 3.7mr3 installed it is supposed to fix that issue
    sigpiccall me "Plum Crazy"....but you only go around once!

    Comment


    • #3
      I've had it briefly happen, but it seems to be more lag time for the cad to be loaded. Once it is, all is well. Never had it stay white.

      3.7mr3 as of Monday.
      sigpicDF

      The "NEW AND IMPROVED" Golden Rule!

      Comment


      • #4
        Change your video settings to 16bit and/or a lower resolution.

        This might help...

        You might try boosting your virtual memory also.
        I used to be high on life but I built up a tolerance.

        Brown & Sharpe Global Advantage
        PCDMIS CAD++ v2011mr2
        PH10MQ/SP600M


        sigpic

        Comment


        • #5
          We had the same problem and fixed it by upgrading our Graphics Card.

          Comment

          Related Topics

          Collapse

          Working...
          X