PCdmis 2014 launches with annoying prompt

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PCdmis 2014 launches with annoying prompt

    We just installed pcdmis2014. Everytime i open 2014 i am getting this annoying pop up that says "please load active probe" and i have to chose a probe file before the software connects and lets me continue and use 2014. Is there some setting that can be adjusted to get rid of this popup during the startup?

    thanks.

  • #2
    That pop-up has been around for a while now and as far as I know there is no way to turn it off. I've never really been bothered by it either. In fact on the ONE I used to run it was the only thing that kept us from crashing into the probe rack when starting a program. PCD had a nasty habit of crashing and wouldn't remember what probe was loaded before the crash.
    DeWain Hodge

    Comment


    • #3
      Search paths look good.

      Comment


      • #4
        we dont have a probe rack. i dont know if that is anything of significance.

        Comment


        • #5
          Edit / preferences / probe changer. Number of probe changers
          (In Memory of my Loving wife, "Ronda" who I lost March 7, 2016. I love you baby.)
          They say "Nobody's Perfect." I must be Nobody.

          Comment


          • #6
            some might say the fact it launches is annoying.....

            Originally posted by mprice1984 View Post
            We just installed pcdmis2014. Everytime i open 2014 i am getting this annoying pop up that says "please load active probe" and i have to chose a probe file before the software connects and lets me continue and use 2014. Is there some setting that can be adjusted to get rid of this popup during the startup?
            thanks.
            Originally posted by mprice1984 View Post
            Search paths look good.
            Originally posted by mprice1984 View Post
            we dont have a probe rack. i dont know if that is anything of significance.
            since no probe racks, only thing I can offer is do you have multiple names for the same probe build? Seems to me that might trigger that particular popup.

            Comment

            Related Topics

            Collapse

            Working...
            X