Probe Frustration !!!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Probe Frustration !!!!!

    Could anyone out there tell me why, when I attempt to calibrate my TP2 w 2mm cylindrical stylus & 20mm shank(PH10M) the darned thing tries to crash into the sphere (A0B0). I can't even get it to calibrate tip1 successfully. I have a Brown & Sharpe 9-12-9 with PC-DMIS CAD++ v3.7.

    I've captured the screen view(attached), and regardless of the values I use for the Calibration artifact shank vector, it still tries to crash (no I have not allowed it to actually crash).

    First, it will take the three sample hits on t op of the sphere, then it moves to the left side hemisphere and takes hits moving up parallel to the X axis. It continues over the top of the sphere and down the right side, then simply continues as though it wants to circumnavigate the sphere.

    I've tried everything I can think of. PLEASE HELP !!!!
    (doesn't EVERYONE work Saturdays too ??)
    Attached Files
    Last edited by Robert Masters; 10-21-2006, 10:43 AM.
    sigpic

  • #2
    I don't know if you find this helpful or not, but I would not use a shank probe. Unless the shank is absolutely perpendicular to the surface it is measuring on, you will get error. I would use a ball, even if it meant tons of math and using sample hits, at least I would be sure of my data. HTH
    sigpic"Hated by Many, Loved by Few" _ A.B. - Stone brewery

    Comment


    • #3
      probe qual

      It sounds like the machine is using the wrong vectors even though it looks ok in the available tools box.
      If you must use a cylinder probe, I'd try the following;
      1) Uncheck the user defined calibration order in the first window. I always let the machine do that.
      2) In the measure probe window, 25 hits is a bit of overkill. Try setting it down to like 9, 11 or 13. I almost never use more than 9 hits; some prefer only 5 hits.
      3) In the same window, if you are using a cylinder probe, I'd really take some shank hits. Check the shank qual box and set it for 5 or maybe 7 hits. Don't forget to set the offset; this is how far up the probe will measure from the end.

      When you go to start the calibration process, you might also want to "reteach" your qualification sphere location. Answer yes when it asks if the qualification tool has been moved, then remeasure it.
      sigpic:eek: Bring out the comfy chair!:eek:

      Comment


      • #4
        Your settings look good. I use cylinder styli alot because I do thin sheetmetal most of the time.

        One thing you may want to consider is decreasing the number of hits to say maybe 13. 25 hits seems a bit excessive for most applications, but, aside from that you may need to assign this particular angle to be done manually the first time.

        Open your prehit to say .200", then set the hits to 5. Now select manual and measure away.

        You will need to do the single hit on the top of the sphere and then 4 around at the equator. Remember to select yes when the "has the zero been changed" for this. Once you have completed it, click okay, and then save the program. Now go back in and change your parameters back to where you desire and it should work. It sounds like you have a tool.dat corruption problem, I am sure there is an easier way, but this method has worked for me in the past, just a pain in the ****. HTH
        DCCFreak

        Comment


        • #5
          Is your probe head orientation correct, we once lost our settings and when we reinstalled the settings file the probe head had defaulted to a vertical machine

          Comment


          • #6
            The only thing that looks different from yours than mine is that my tool has all the zero's in the "list available tools" maybe try recreating the tool and inserting all the zero's as needed.

            Are you able to calibrate other tips?

            Shown below is my clip
            sigpic

            B&S ADVANTAGE 12-22-10, EXCEL 9-15-9, ETC.
            PCDMIS 4.1, 3.5mr2,

            Comment


            • #7
              Try this...
              Start Angle = - 3 (minus)
              End Angle = 90
              Your life is happening, Participate!

              Comment


              • #8
                I thought so initially, but then confirmed with Vondy's pic. It looks as if the tool build is incomplete on your posted pic.

                Try builting a new tool for your artifact.
                http://baggy3.info/signani3.gif
                Excercise your mind,..... muscle works better than fat!!

                Comment

                Related Topics

                Collapse

                Working...
                X