Selected features in graphics screen

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Selected features in graphics screen

    Once upon a midnight dreary features in the graphics screen highlighted red when they were in a "selected state". Now they do not change colors when I select them. For example when doing alignments or constructing etc I select a feature either by picking it on the screen or from a dialog. When I pick it the feature on the graphics turned red along with any other features selected. This is not happening anymore regardless of the fact that I have "highlight" in the graphics screen color set up set to red (features are black). This problem is on one of my 3.2063 machines. Is there something in the ini I should check out?

    Craig
    <internet bumper sticker goes here>

  • #2
    Sometimes they highlight for me sometimes not.

    Could this be tied to the problem of selecting a feature and it is highlighted in the dimension box as 1 and then select another feature and it is highlighted in the dim. box also as 1? This happens to me all the time. I'm so used to unselecting and re-selecting that I don't pay attention to the color of the features.

    Comment


    • #3
      Nothing I select highlights anymore. Not one feature not ten features. I can pick it from the screen and in the dialog it shows selected but is not highlighted on the graphics screen. It's a bummer, I used to keep track of which ones I selected by which ones were highlighted.

      Craig
      <internet bumper sticker goes here>

      Comment


      • #4
        Never heard nor seen that...no clue...sorry
        sigpic.....Its called golf because all the other 4 letter words were taken

        Comment


        • #5
          I have the strangest problems. Like the marked sets window in 3.7. NkayWAI's suggestion of creating a ton of marked sets and deleting them worked for that one. Bizzare. I'm sure the solution for this is just as obscure.

          Craig
          <internet bumper sticker goes here>

          Comment


          • #6
            There is a setting INSIDE pcdmis somewhere that lets you pick the highlight color, but I do not remember where in that version, should be the same in new versions (HA HA) but I am running scans and can not look right now.
            sigpic
            Originally posted by AndersI
            I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

            Comment


            • #7
              FOUND IT!

              EDIT ~ GRAPHICS DISPLAY WINDOW ~ SCREEN COLOR

              One of the choices is HIGHLIGHT.

              Not sure if it is still in that place in your version.
              sigpic
              Originally posted by AndersI
              I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

              Comment


              • #8
                Originally posted by craiger_ny
                .....This is not happening anymore regardless of the fact that I have "highlight" in the graphics screen color set up set to red.......
                I already tried it, I wish it was that easy. My screen color is set to a dark green, my features are set to black and highlight is set to red. Yet selected features do not highlight. This is a drag. V 3.2063 I think I am running MR3 but I'll check.

                Craig
                <internet bumper sticker goes here>

                Comment


                • #9
                  Ya don't have double data in the file do you and it is selecting the one 'behind' the one you can see, do you?
                  sigpic
                  Originally posted by AndersI
                  I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

                  Comment


                  • #10
                    You mean like another feature that is at another depth like one behind the other kind of like looking in the z plane and having two coaxial circles at different depths? Nope. This one is very strange.

                    Craig
                    <internet bumper sticker goes here>

                    Comment


                    • #11
                      Nope, I mean like 2 identical, absolutely identical cad entities.

                      Try making a new level of data, select one, finish, then do not show the new level and see if it still shows something that you just moved. Conversly, use JUST the lew level, select that data and see if it highlights.
                      sigpic
                      Originally posted by AndersI
                      I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

                      Comment


                      • #12
                        OK levels is new to me. What is that? I use levels with cad software, does PCDMIS have the same thing? What are you talking about?

                        BTW I am not using cad

                        Craig
                        <internet bumper sticker goes here>

                        Comment


                        • #13
                          Allow me to blow your minds (mine is shot). Here are some screen shots showing the behavior. When I select a feature to dimension it is not highlighted on the graphics like it should be. However, when I grab and move the label it turns highlighted. Like I said there are no features “on top” of this one. This is taking a turn toward the really strange. Why did this work fine at one time then stop? Is this one of those things that is going to require an uninstall reinstall? I hate that solution but I’ve used it in the past.

                          Here are my settings:

                          http://i58.photobucket.com/albums/g2...y/settings.jpg

                          Here is what it looks like when I select a feature and it is not highlighted like it should be:

                          http://i58.photobucket.com/albums/g2...y/selected.jpg

                          Here is the same feature highlighted after I drag the label around:

                          http://i58.photobucket.com/albums/g2...ighlighted.jpg

                          WTF?

                          Craig
                          <internet bumper sticker goes here>

                          Comment


                          • #14
                            ARGH!
                            I thought this was about the CAD highlighting.

                            Yes, Pcdmis does have levels or layers just like a CAD software and you can make and use them just like a cad software (sort of). It is in the VIEW SETUP
                            sigpic
                            Originally posted by AndersI
                            I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

                            Comment


                            • #15
                              Originally posted by Matthew D. Hoedeman
                              ARGH!
                              I thought this was about the CAD highlighting.

                              Yes, Pcdmis does have levels or layers just like a CAD software and you can make and use them just like a cad software (sort of). It is in the VIEW SETUP
                              Sorry, I don't use cad. I hope to soon so I'll be bugging you when the day comes. I am a "blue print programmer".

                              Craig
                              <internet bumper sticker goes here>

                              Comment

                              Related Topics

                              Collapse

                              Working...
                              X