Load probe prompt on the FRITZ

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Load probe prompt on the FRITZ

    Well hello there fellow CMM programmers. Has anyone ever had the problem of PCDMIS ignoring a load probe prompt but acknowledging the other load probe prompts? For example. The issue im having is PCDMIS ignores LOADPROBE/TP20_2X40 and goes right to the wrist angle change. It will how ever acknowledge any and every other load probe prompt. Asks me to please load what ever probe is selected in the LOADPROBE/???????. Then proceeds to the wrist angle change. This has just happened and ive pulled out what hair I have left. Things I have done were check the warnings tab. Good to go there, It only happens when the code LOADPROBE/TP20_2X40 is present. Goes right past it. Has no problem with any other load probe.
    Success is to be measured not so much by the position that one has reached in life as by the obstacles which he has overcome.

    Booker T. Washington

  • #2
    Is it unmarked? (highlighted blue) If so, F3 that bad boy!

    Comment


    • #3
      No its not marked, it does this on all programs. Even when I make a new one to test it
      Success is to be measured not so much by the position that one has reached in life as by the obstacles which he has overcome.

      Booker T. Washington

      Comment


      • #4
        I have noticed this on a couple of my programs in v4.2. Even had a couple of them vanish mysteriously. I just added operator comments to change the stylus.

        Comment

        Related Topics

        Collapse

        Working...
        X