Please don't print

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Please don't print

    I usually use a print command at the end of my programs. The place i work now uses some other method. Whenever I add my print command at the end of the previous programs they have been using and set printing to NO, these older programs still print. Anyone can tell me why? And I'm not sure if I should use save instances or delete instances?

  • #2
    Go to: File --> Printing --> Report Window Print Setup...

    Is the printer checked? If so, uncheck it.

    Comment


    • #3
      If I uncheck it. Then if I push print it wont, no?

      Comment


      • #4
        Originally posted by mhackman72 View Post
        If I uncheck it. Then if I push print it wont, no?
        If you uncheck, it won't print to the printer unless you have it in your print command to print.

        Too many "prints"?

        Comment


        • #5
          Delete_Instances is most common. Keep_Instances is usually used if you have loops in the program and want to keep the data for all of the features measured in the loop. If you have a loop and you set the print command to "Delete_Instances" then all but the last feature measured in the loop will be deleted when the print command executes and you will not be able to regenerate the report for those features.
          2013MR1 SP6
          Global Frames, Tesastar-M Heads, LSP-X1M/H Probes

          Comment


          • #6
            The reason I like to have a print command at the end of a program is so that if I use the to printer off selection then I can choose to print using the printer button. If I uncheck the box in the file drop down menu, then the report wont print when I press the printer button. Just don't like my reports automatically printing.

            Comment


            • #7
              can you not "F9" your print command and remove the checkmark beside printer and achieve what your trying to accomplish?
              Sheffield Endeavor3 9.20.8, Tesastar-SM, Leitz LSP-X1s & LSP-X1M, PCDMIS 2011 MR1

              Comment


              • #8
                I have the print option unchecked but can still print from the report window...

                Comment


                • #9
                  Are you running PC-DMIS 2013? The only reason I ask is because we are and 2013 seems to still have a lot of bugs to work out.

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X