probe file issues with 3.7 mr2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • probe file issues with 3.7 mr2

    Recently we have been having problems with disappearing probe files that have at one time been used and established. We open a prior running program to have a warning that the probe has not be defined, where it was used with no issues prior to this in this program. Then when you F9 the probe file name in the edit window, the probe is not described/defined, all of that probe's construction is gone. Does anyone have any ideas how to fix this?
    One more thing in the probe folder, that probe file is missing now, hence why there is no construction shown, but there is the remaining results file, from it's prior cal. My suggestion was to go to MR3, but then I was countered with the fact that this only has just started happening, it's a new problem. so it's not necessarily a version issue.

  • #2
    I have no idea how it happened, but it sounds as though your probe file has been deleted. If you have a backup somewhere, make a copy and paste it in where it should be. Otherwise all I know to say is rebuild the tips and make a backup copy of the probe file.

    I have to agree it does not sound like a version problem. I never experienced this with either any version from 3.2063, 3.5MR2, 3.7MR2 or 3. But I do advise everyone to use 3.7MR3 rather than MR2, if for no other reason, it is much more stable. HTH
    sigpic"Hated by Many, Loved by Few" _ A.B. - Stone brewery

    Comment


    • #3
      We are using 3.7mr3 and have been having the same problem lately, we do the copy paste as Wes said. It save times this way. I think our problem is a puter problem cause it happens right after the dreaded blue screen.
      2009mr1/4.2 mr1
      B&S EXCEL 9-15-9
      WIN2K

      Comment


      • #4
        Scary thing, yesterday I had a probe file disappear that I had used the day before. I have never had this happen before. Using V3.7 MR3.

        Spooky!

        Watch out, everyone, it is hidden code in Pcdmis, I'll bet.

        Seriously, yesterday, for the first time ever, I had a probe file disappear.
        sigpic
        Originally posted by AndersI
        I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

        Comment


        • #5
          It must be the October 18 bug! What youv'e never heard of the October 18 bug?!

          Comment


          • #6
            I have had this happen a few times on 2 machines running mr2 & mr3.They have just dissappered for no reason.I have no idea why this happens.

            Comment


            • #7
              Cannot help, but how does a file disappear without it being deleted. I would assume that it has to be somewhere on the PC. I'am sure everyone thought of this.. EDIT/PREFERENCES/SET SEARCH PATH....My only suggestion
              sigpic.....Its called golf because all the other 4 letter words were taken

              Comment


              • #8
                Originally posted by bw_bob
                Cannot help, but how does a file disappear without it being deleted. I would assume that it has to be somewhere on the PC. I'am sure everyone thought of this.. EDIT/PREFERENCES/SET SEARCH PATH....My only suggestion
                Bob, this is Bug 2.0. It does not just infect/corrupt files, it eats them! If you think the 10-18 bug is nasty, just wait utill the 12-5 gets here.

                hahahahhahahahahahahahaha
                sigpic"Hated by Many, Loved by Few" _ A.B. - Stone brewery

                Comment


                • #9
                  Originally posted by Wes Cisco
                  Bob, this is Bug 2.0. It does not just infect/corrupt files, it eats them! If you think the 10-18 bug is nasty, just wait utill the 12-5 gets here.

                  hahahahhahahahahahahahaha
                  I just do not understand how a file disappears. I been using this stuff longer than i will say and never had a file just disappear. That being said it does not mean it can't happen....sucks


                  http://www.pointlesswasteoftime.com/...trigraphic.jpg
                  sigpic.....Its called golf because all the other 4 letter words were taken

                  Comment

                  Related Topics

                  Collapse

                  • caryweaver
                    Corrupt probe file
                    by caryweaver
                    We have recently had an issue of a bad or corrupt probe file causing serious measurement error, as much as 0.040". After deleting the probe and...
                    08-05-2014, 05:04 PM
                  • John Kugler
                    Probe Corruption
                    by John Kugler
                    Late last week we had a probe go corrupt. 2nd shift guy was running a program that we had run MANY times in the past. Program went and picked up the...
                    06-19-2006, 09:59 AM
                  • WScmm
                    v2010 Probe files
                    by WScmm
                    Is anyone else having a problem w/ your probe files going bad for NO reason?

                    I think I had 1 file go bad in v3.5, is this an issue w/ 2010?...
                    07-21-2010, 09:28 AM
                  • Xanthro
                    Probe problem
                    by Xanthro
                    Version 4.2
                    Sheffield Discovery's

                    I have a couple programs that worked just fine a week ago and now are causing me trouble. The...
                    06-11-2009, 12:52 PM
                  • PCDEMON
                    help Probe file corrupt!
                    by PCDEMON
                    4.3MR2
                    I was running one cad job and programming another at the same time and crashed the program.

                    Probe file corrupt and now...
                    11-11-2009, 08:42 AM
                  Working...
                  X