Help, I've been down for 7 days...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help, I've been down for 7 days...

    Hello all.

    Last week our department decided to upgrade to a bigger more powerful PC to run PC-DEMON on. To keep it short and sweet, we have installed PC-DMIS 4.1 & 3.7MR3 on the machine. I'm sure it's just a setting's adjustment I need to make but I felt like an idiot yesterday when I was unable to calibrate a tip (about like I did 3 years ago when we first started w/the DEMON). After fiddling with it for an hour or so thinking it was a vectoring issue I noticed that my probe head was not in the proper orientation in the graphics display window. What the _ _ _ _ _ ? ? ? I copied the DOWNL.OAD, sysparam.dat, and COMP.dat files to both PC-DEMON directories...

    sigpic
    Xcel 15-20-10 - PFXcel 7-6-5 - Merlin 11-11-7 - Romer Absolute 7525SI
    PCDMIS 2012
    Windows Office XP

  • #2
    Very interesting!

    Have you looked in F5 SETUP options, under PART/MACHINE, there is a button for PROBE HEAD ORIENTATION, maybe that is all messed up, but I would have thought it would have been square to an axis at least.
    sigpic
    Originally posted by AndersI
    I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

    Comment


    • #3
      Matt,

      That was the first thing I checked yesterday when I discovered the angle. It looks like all my machine settings are kind of whacked. When I move the machine in the -Y direction, the X move more than the Y axis on the display (kind of like what is shown in the graphics view).
      http://i76.photobucket.com/albums/j2...t72/Work/3.jpg
      Last edited by rangerboat72; 10-18-2006, 08:00 AM.
      sigpic
      Xcel 15-20-10 - PFXcel 7-6-5 - Merlin 11-11-7 - Romer Absolute 7525SI
      PCDMIS 2012
      Windows Office XP

      Comment


      • #4
        HAve you tried making a 100% new program, new probe file, etc. and see what you get? Maybe it is NOT showing ALL the stuff in a program and you are past some kind of an alignment. When all else fails, start at the very beginning, all virgin.
        sigpic
        Originally posted by AndersI
        I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

        Comment


        • #5
          Yep, tried that in 3.7MR3 & 4.1... At least we are thinking alike...
          sigpic
          Xcel 15-20-10 - PFXcel 7-6-5 - Merlin 11-11-7 - Romer Absolute 7525SI
          PCDMIS 2012
          Windows Office XP

          Comment


          • #6
            I even re-created the qual artifact a couple of times in each...
            sigpic
            Xcel 15-20-10 - PFXcel 7-6-5 - Merlin 11-11-7 - Romer Absolute 7525SI
            PCDMIS 2012
            Windows Office XP

            Comment


            • #7
              My machine has done the same. Every time I go from my old program to the new one. I have found that "on my machine" it is a setting . Try this edit, , prefrences, setup, Part/Machine, probe head orientation, and check your wrist position. Mine changes every time I go from one to the other. Even after correcting this I still must do a manual calibration for the probes each and every time, but It is working now, and as long as I don't open the old program I am fine.

              Comment


              • #8
                Originally posted by Tested
                My machine has done the same. Every time I go from my old program to the new one. I have found that "on my machine" it is a setting . Try this edit, , prefrences, setup, Part/Machine, probe head orientation, and check your wrist position. Mine changes every time I go from one to the other. Even after correcting this I still must do a manual calibration for the probes each and every time, but It is working now, and as long as I don't open the old program I am fine.
                I've tried that also. It does not appear to be changing any at all...

                http://i76.photobucket.com/albums/j2...t72/Work/4.jpg
                sigpic
                Xcel 15-20-10 - PFXcel 7-6-5 - Merlin 11-11-7 - Romer Absolute 7525SI
                PCDMIS 2012
                Windows Office XP

                Comment


                • #9
                  tired of carring rangerboat

                  Originally posted by Matthew D. Hoedeman
                  HAve you tried making a 100% new program, new probe file, etc. and see what you get? Maybe it is NOT showing ALL the stuff in a program and you are past some kind of an alignment. When all else fails, start at the very beginning, all virgin.
                  Help him out Matt I'm tired of carring Rangerboat for the last 7 days. You would think that the Boss hole would use that Sma and get a B & S guy with the I. T. guy down here at the same time to resolve all the issues they have had over this time period... Rangerboat should just get on his boat and do some real fishing, because his B & S fishing isn't working Its a good thing Rangerboat runs the big CMM and I just run the Micro excel- his parts don't fit
                  sigpicRegards,
                  Donald Henger
                  B&S Micro Excel Pfx
                  3.5mr2 & 3.7mr3
                  PHH10MQ, TP20 & TP2
                  Country Rocks,But Bluegrass RULES!!!

                  Comment


                  • #10
                    Here's the best one of all. Check out my "actual probe diameter and form after doing some manual tip calibrations...

                    http://i76.photobucket.com/albums/j2...t72/Work/5.jpg
                    sigpic
                    Xcel 15-20-10 - PFXcel 7-6-5 - Merlin 11-11-7 - Romer Absolute 7525SI
                    PCDMIS 2012
                    Windows Office XP

                    Comment


                    • #11
                      Originally posted by Don Henger
                      Help him out Matt I'm tired of carring Rangerboat for the last 7 days. You would think that the Boss hole would use that Sma and get a B & S guy with the I. T. guy down here at the same time to resolve all the issues they have had over this time period... Rangerboat should just get on his boat and do some real fishing, because his B & S fishing isn't working Its a good thing Rangerboat runs the big CMM and I just run the Micro excel- his parts don't fit
                      Just keep that lil' CMM beeping Harry Henger . . .
                      sigpic
                      Xcel 15-20-10 - PFXcel 7-6-5 - Merlin 11-11-7 - Romer Absolute 7525SI
                      PCDMIS 2012
                      Windows Office XP

                      Comment


                      • #12
                        Anyone have any idea why my 2mm tip actuals are measuring 181mm ? ? ?

                        Hopefully just a setting or something . . .
                        sigpic
                        Xcel 15-20-10 - PFXcel 7-6-5 - Merlin 11-11-7 - Romer Absolute 7525SI
                        PCDMIS 2012
                        Windows Office XP

                        Comment


                        • #13
                          Did you set up the new tool you said you made with an ENGLISH value while you were in a METRIC program (or vise-verse)?
                          sigpic
                          Originally posted by AndersI
                          I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

                          Comment


                          • #14
                            Sounds like you got yourself in CMM Bizzaro world there Goody. I am looking forward to seeing what the resolve ends up being on this one. Good thing you've got Mr. Henger to bail you out in the mean time.

                            Craig
                            <internet bumper sticker goes here>

                            Comment


                            • #15
                              Originally posted by rangerboat72
                              Anyone have any idea why my 2mm tip actuals are measuring 181mm ? ? ?

                              Hopefully just a setting or something . . .
                              Bloated from retaining water?

                              Sorry I have no idea how to help you except refer you to the phone number, but you seem like a decent fellow and I don't want to make your problems worse. . .Perhaps you could suggest that your parts be cut into pieces that will fit the Micro?
                              sigpic"Hated by Many, Loved by Few" _ A.B. - Stone brewery

                              Comment

                              Related Topics

                              Collapse

                              Working...
                              X