Losing CAD model in prg

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Losing CAD model in prg

    I've saved a program to another file name (there are 5 similar parts) then imported the correct IGES file. Anytime I do something on the CAD model it disappears on me. Just disappears in the graphics display window. I've done this for the 1st op programs with no problems. I have also tried to import the CAD file from the 1st op CMM program for that size part and I still lose the CAD model. My hits stay oo the graphics display and so does the "boss" that we are fixturing off of. I've tried repainting the screen and cannot get this to keep the CAD model. This is all offline and I have not put it on the floor CMM yet.

    Running V3.7mr3.

    TIA
    Duane
    Xcel & MicroVal Pfx & Global 37mr4 thru 2012mr1sp3
    Contura Calypso 5.4

    Lord, keep Your arm around my shoulder and Your hand over my mouth. Amen.

  • #2
    Originally posted by dwade
    I've saved a program to another file name (there are 5 similar parts) then imported the correct IGES file. Anytime I do something on the CAD model it disappears on me. Just disappears in the graphics display window. I've done this for the 1st op programs with no problems. I have also tried to import the CAD file from the 1st op CMM program for that size part and I still lose the CAD model. My hits stay oo the graphics display and so does the "boss" that we are fixturing off of. I've tried repainting the screen and cannot get this to keep the CAD model. This is all offline and I have not put it on the floor CMM yet.

    Running V3.7mr3.

    TIA
    Duane
    Do you have BLACK duplicate data in the file and are you using a black background? If so, it may be re-painting and showing the black on top and thus you can not see it. Have you tried showing it shaded?
    sigpic
    Originally posted by AndersI
    I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

    Comment


    • #3
      I've got a light blue background and a green shaded part.
      Xcel & MicroVal Pfx & Global 37mr4 thru 2012mr1sp3
      Contura Calypso 5.4

      Lord, keep Your arm around my shoulder and Your hand over my mouth. Amen.

      Comment


      • #4
        I found out what it was. I had a recall view set at the beginning of the prg and when the old file was replaced it didn't know where to look. All it had was the fixturing block and the hit points.

        It stays up al of the time.

        Thanks.
        Duane
        Xcel & MicroVal Pfx & Global 37mr4 thru 2012mr1sp3
        Contura Calypso 5.4

        Lord, keep Your arm around my shoulder and Your hand over my mouth. Amen.

        Comment


        • #5
          Have you tried savintg one CAD file and using CAD by reference for the others? We use this a lot because our CAD files are massive

          Comment

          Related Topics

          Collapse

          • picklefactory
            Cad view on report
            by picklefactory
            Hello folks, complete newbie here, so please take pity.
            Right, our CMM guy has just left the business, I'm actually production engineer, not quality/CMM...
            06-17-2009, 11:28 AM
          • PCDEMON
            replacing a cad model
            by PCDEMON
            I replaced a cad model in an existing program (new revision) . Ran the program works ok . Problem occurs when I try to add new features

            ...
            02-12-2009, 05:12 PM
          • marky
            CAD File Import into PC-DMIS
            by marky
            I think I may have gone about this the wrong way. This is how I've set-up the CAD file after importing it into PC-DMIS.

            1. Import the file....
            12-14-2011, 08:25 AM
          • 1CMM4ME
            Model Not Showing Up?
            by 1CMM4ME
            I finally got an offline seat and was playing around with a program this weekend. I imported the "step" file and all was well at home, as I...
            08-24-2009, 12:38 PM
          • johnboy
            Loosing CAD model
            by johnboy
            V3.5MR2 - I have a program on an existing part which is very similar to a new part that I need to program. I have done a 'save as' to the new part number,...
            11-30-2007, 09:54 AM
          Working...
          X