??Program Not Responding??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Matthew D. Hoedeman
    replied
    AND YES, the Pcdmis-Forum-Spector has solved another problem.
    WHOOP WHOOP WHOOP WHOOP WHOOP WHOOP
    AAAAAAOOOOOOOOOGGGGGAAAAAAAAA!

    Leave a comment:


  • ag162
    replied
    Thanks Matt,
    The start-stop angles were the problem. I set them to Zero, and that fixed it.

    Thanks,
    A.Gore

    Another situation fixed by the usage of the pc dmis forum.

    Leave a comment:


  • Matthew D. Hoedeman
    replied
    Try setting all your start-stop angles to zero. That is what I have always done and it has worked every time for me, using 9 hits and 3 rows. It has it's own 'internal' settings (it appears) that it used when those are all set to zero.

    Leave a comment:


  • ag162
    replied
    PROBE FILE

    I have the correct values for the rows and hits, but the action that the cmm takes is: in a circular dipping motion, goes to the 180 deg mark, takes a hit, moves in a circular pattern to the 0 deg, takes a hit, goes around to 180 deg, then takes the rest of the hits. Take a look at the probe file .jpg
    I'm sure that I'm just over looking something stupidly simple.

    Thanks,
    A.Gore
    Last edited by ag162; 07-10-2006, 09:08 PM.

    Leave a comment:


  • Matthew D. Hoedeman
    replied
    You may not have enough hits. Use 9 hits and 3 rows.

    Leave a comment:


  • ag162
    replied
    I got it to work, my start and end angles for the spheres were not right, but there is still one problem. I have 3 in the # rows option, but all of my hits are on the equator and 1 on the top. This is not a show stopper, but I prefer 2 rows and 1 hit on top.

    A.Gore

    Leave a comment:


  • ag162
    replied
    I unmarked all, the Shift F3, marked all, then the same. It moved to all locations of the spheres, but did not measure them, then stopped at the last shpere,,,,and nothing.
    I moved my cursor to after the last alignment, ctrl u, my program ran and all of the features were measured in dcc. My results are good, so the aligment is good. But my spheres are not measured in DCC, this is the first for this problem in all of my many years,,,,,,,,,,,,,,

    A.Gore

    Leave a comment:


  • Paul Sarrach
    replied
    Don't the tooling balls have xyz's? Key them in, use correct vectors, change workplane if needed and then do a iteritive alignment. Use Measure "Once

    Leave a comment:


  • mtalla
    replied
    maybe...

    try "marking" all
    It's possible PCDMIS thinks your features are "unmarked"

    Leave a comment:


  • ag162
    started a topic ??Program Not Responding??

    ??Program Not Responding??


    Ok, here is a new problem for me,,,,,,,
    I'm writing a program to check a gauge.
    It has 3 spheres, which I used for my alignment: 1st time around, I measured them w/out the auto features, aligned to them as follows.
    1. Level to Z+
    2. Rotated 2 of them to X+
    3. Origined Sphere 1
    4. Created an offset point
    5. origined the offset point
    Switched to DCC
    Did a DCC alignment, measuring all spheres using the correct cordinates.
    Created the offset point for the origin pt]
    Did the alignment
    All was working ok, all dims are good so far. When I write a prog, I always run the prog when I get aprox half way thru the programming. Here is my delima:
    the prog starts ok, moves to the move points but does not measure the sphere #1. moves to Sphere #2, does not measure, moves to sphere #3, does not measure and the dialogue box stays open, as if PC DMIS is locked up. But i can cancle out with no problem or lag. The prog does not go any farther than that, but I can go to the features, F9, measure and it measures in DCC. What gives here??????????????????????
    If there are any questions about my alignments,,,,,,,I've had a lot of ppl shake their heads,,,,but my argument is that I can manipulate my spheres better this way, I know that it is more drawn out, ,,,but it works,,,,,,or did until now. My iges fils is very small and my resources are more than enough.

    PC DMIS 3.2063
    Dell Dimension 4600
    Pentium (R) 4 Cpu 2.60GHz
    512 MB Ram

    A.Gore

Related Topics

Collapse

Working...
X