Arrow Size

  • Filter
  • Time
  • Show
Clear All
new posts

  • Arrow Size

    I'm trying to change my arrow size. This is the point arrow shown on cad durring execution. I'm running version 4.1. I've done the open gl thing in the settings editor, which worked in older versions. If there is no way to change the arrow size, is there a way to change it's color? The arrow gets lost within the points that measure red. Perhaps there is a way to change the measured points to show all black as in older versions. I've tried tech support a couple times on this issue. This is a problem when your machine is manual.

  • #2
    Have you tried changing the SCALE setting in the dimension inself in the edit window?
    Originally posted by AndersI
    I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.


    • #3
      The multiplier scale setting works for an analysis of points dimensioned. But this does not help with points during execution and not all points are dimensioned. Thanks for the input Matthew, your response gave me a chance to work with some features I have not used before.


      • #4
        On the dcc machines the arrow size is affected by the prehit and retract distance, can you change those settings on a manual? I know it wouldnt actually do anything but the greater the distance the larger the arrow.
        Badges..... We don't need no stinkin badges.


        • #5
          Sean I couldn't find where to change the prehit distance. The retract distance adjustment was found in Edit-Preferences-Setup-Part/Machine (Manual Hit Retract). I changed this setting with no luck.


          • #6
            Hit F10, then look under the motion tab.

            ~Josh~ Giles Rescue "Ut ceteri vivant"


            • #7
              This problem occured in version 4.1 due to issues with laser vision inspection. Tech support tells me the fix is taken care of in version 4.1b & 4.2, which is being released any day now.


              Related Topics