I have a problem about the HASP key

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I have a problem about the HASP key

    After pluged out the dongle and used in another computer.
    The PC-DMIS always shows "HASP not found. Please verify that is connected to your computer(-3)"

    Checked in the windows (Control Panel --> System --> Device Manager), I can see the device is avilable after pluged in.

    Is my the HASP key bad?

  • #2
    Try reinstalling the HASP driver.
    PC-DMIS CAD++ 2o22.1 SP4

    Comment


    • #3
      Already done it, but still have problem

      Comment


      • #4
        does it works when you plug it in the previous computer?
        im gonna miss you bob....

        sigpic

        Comment


        • #5
          ruidoso do they not let you out for thanksgiving?
          Last edited by ADAM WALLACE; 11-28-2013, 01:24 PM. Reason: couldn't spell ruidoso
          sigpicSTANDING CORRECTED IS THE ONLY WAY I STAND

          Comment


          • #6
            Originally posted by ADAM WALLACE View Post
            ruidoso do they not let you out for thanksgiving?
            what's thanksgiving?
            im gonna miss you bob....

            sigpic

            Comment


            • #7
              you can check up if the dongle's lamp is light,if so,reinstall the pc-dmis
              remove it first,unplug the dongle,run pcdmis install,one small window showed "insert usb dongle..."(i dont remember all)in process,then plug the dongle and go on.
              B&S Global Status,PH10MQ
              B&S Global Performance,Tesastar-M
              PC-DMIS 3.5/3.7/4.1/2010/2011 CAD
              msn:[email protected]

              Comment

              Related Topics

              Collapse

              Working...
              X