3.7mr3 view issue???

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3.7mr3 view issue???

    I wonder how much time is wasted each year on crap like this.

    I loaded 3.7mr3 today. It opened flawlessly the first 2 or 3 times. Then, it opened with this view (see attachment).

    What happened??? Can't seem to edit them out anyhow. They won't move using the mouse, mouse and cntrl, mouse and shift. No buttons show up yet if you hover your mouse over any area of any of the bars, you get a label telling you what button you're over?????

    What the heck? Oh...and they remain when you open a program, click on any saved views etc. They just won't go away!
    Attached Files
    Last edited by dfiola66; 03-27-2006, 02:41 PM.
    sigpicDF

    The "NEW AND IMPROVED" Golden Rule!

  • #2
    Did you try rebooting the system.
    sigpic


    Was
    Pc-dmis 3.5 MR1 B & S 2009 MR1

    Now
    2010 MR3

    Comment


    • #3
      I don't run 3.7 but I've had something like that happen.. I think I had to delete
      the gbarstate.dat file in the main pcdmis dir.. (make copy)
      sigpic
      if you had soap on a rope it would be tied to yer ankle

      Comment


      • #4
        Pain in the A$$, ain't it? I ran into that same thing, this apparently has been a problem right from V3.7 (if I remember some old postings correctly). What I am guessing has happened is YOU tried to make some kind of a custom change to a tool bar. That messes it up, every time without fail. I had to go back to V3.5, make changes to the custom tool bars so that they would work with V3.7 (some things changed and wouldn't work anymore in the new version), then copy the files from the USER folder in Pcdmis V3.5 to the user folder in V3.7. Then, once I got them the way I wanted them to be (well, the way the would work with old, unworking, changed stuff removed) and had the files copied to the new user folder, I haven't had those D^MN bars show up again. The USER folder in the install directory of Pcdmis is where the GBARSTATE.DAT file is located. It should be the same as your windows login in name (I think), at least mine is. Then, once you get those tool bars setup the way you want them in V3.5, save the view, then you can recall the view in V3.7 (after all the copying) and you should be good to go.

        Oh, I tried deleting the GBARSTATE file, it didn't work, I had to copy it over from the old version to get it to remove those bars.
        sigpic
        Originally posted by AndersI
        I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

        Comment


        • #5
          Ok...for now, a reboot seemed to return it to normal, but **** skippy, I'm printing out the GBARSTATE.DAT info 'cause I just got a feeling.....

          Matt, yes it IS A PAIN IN THE ****.
          sigpicDF

          The "NEW AND IMPROVED" Golden Rule!

          Comment

          Related Topics

          Collapse

          Working...
          X