4.1 RTF saved reports?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 4.1 RTF saved reports?

    I'm starting to look at 4.1 and cannot find a way to save an inspection report to a RTF other than changing the settings for the edit window. I have seen the new formats for inspection ( really nice) but what I need is the option to save the inspection report in word then edit the report for certain results (diameters). In 3.5mr2 we had the report option but it is gone now!

  • #2
    I do not know how to do this but I can remember that this came up before. I tried the Search, but did not find it quickly. I suggest you try to locate that specific thread using the Search function.

    I am sure it can be done.



    Jan.
    ***************************
    PC-DMIS/NC 2010MR3; 15 December 2010; running on 18 machine tools.
    Romer Infinite; PC-DMIS 2010 MR3; 15 December 2010.

    Comment


    • #3
      same as the Edit window but:
      Report Window Print
      Report Window Print Setup

      Comment


      • #4
        Originally posted by kevin strine
        I'm starting to look at 4.1 and cannot find a way to save an inspection report to a RTF other than changing the settings for the edit window. I have seen the new formats for inspection ( really nice) but what I need is the option to save the inspection report in word then edit the report for certain results (diameters). In 3.5mr2 we had the report option but it is gone now!
        What it saves is a pretty image of your report, and when you open it in word it cannot be edited. I have tried an rtf import translator program and it doesn't capture the image as text. It's been a nightmare for our company for the last month. Do you, or anyone here, know of a program that converts the rtf file to text?
        Starrett Vanguard
        PCDMIS 4.1
        XP Pro SP3

        Comment


        • #5
          You can try setting the DoNotUseAmyuniRTF flag to 1 via the Settings Editor. This tells pcdmis to output in the older RTF style. It is found under Printing.

          Comment


          • #6
            I tried it. It causes dmis to not output any rtf. It acts like it did, but doesn't save it.
            Starrett Vanguard
            PCDMIS 4.1
            XP Pro SP3

            Comment


            • #7
              Have you set RTF as output via the File/Printing/Report Window Setup? This must be set before the program starts executing. You can still have a PRINT command inside the part program but this output must be also set.

              Comment


              • #8
                It still has not changed back to the old format after I changed the settings editor. any other ideas?

                Comment


                • #9
                  So you have set the flag to 1.
                  Opened the part program and selected File/Printing/Report Window Setup/ selected File output, RTF, and have given it a name or selected PROMPT.

                  Select View/Report.
                  Select TextOnly.rtp for the template to use.
                  Press the redraw the report Icon (looks like a broom). The report should be displayed.

                  If you select File/Printing/Report Window Print do you get anything in the RTF file?

                  With these steps I get an RTF file.

                  Comment


                  • #10
                    Yes I got a RTF file, however the file is not editable.
                    What I am looking to do is add notes or changes to the report.

                    Comment


                    • #11
                      to print reports in 4.1 old style and so you can edit in word. select the 'default.rtp' in the 'Template selection dialog', the default.rtp is in the main 4.1 directory, this is like the text only report in older versions.

                      then go into the 'Settings Editor' click find and search for this registry key 'DoNotUseAmyuniRTF' and set it to 1.

                      its still kinda quirky, like the dimensions for TP don't line up right but you can edit...

                      i think you want the default.rtp - not the textonly.rtp
                      Last edited by \v/inston; 10-05-2006, 12:54 PM.

                      Comment


                      • #12
                        it goes--- files--export-- generic and then you get a .TXT file that takes a lot of editing to do any good
                        do more camping and hiking
                        v 4.1/ v3.7 mr3
                        DEA Beta w/tutor P controller

                        Comment


                        • #13
                          Could you use "default.rtp" or if using "TextOnly.rtp" right click, edit object, and select "Use Text Mode Dimension Reporting"?

                          Comment

                          Related Topics

                          Collapse

                          Working...
                          X