Auto axis in location dimension

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Auto axis in location dimension

    When calling out the location of a feature, the dialog box comes up with "Auto" selected and pcdmis chooses the axis, etc it thinks you want. Is there a way in settings editor to fix it so auto doesn't come up automatically selected?

    I'm using pcdmis 2012
    Mike

  • #2
    Go to feature location uncheck auto axes and uncheck all X,Y,Z,....then check defaut to set it to defaut with blank.
    Last edited by ttruong; 10-04-2013, 11:27 AM.

    Comment


    • #3
      Originally posted by ttruong View Post
      Go to feature location uncheck auto axes and uncheck all X,Y,Z,....then check defaut to set it to defaut with blank.
      Thanks! That worked.
      I've been cussing pcdmis over that for the last 3 or 4 years.
      Mike

      Comment


      • #4
        welcome anytime, now you see how helpful of pcdmis forum

        Comment

        Related Topics

        Collapse

        Working...
        X