Error in best fit calculation?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error in best fit calculation?

    My autocircle is getting an error in best fit calculation message?? Anyone know why and how I can fix it?
    I used to be high on life but I built up a tolerance.

    Brown & Sharpe Global Advantage
    PCDMIS CAD++ v2011mr2
    PH10MQ/SP600M


    sigpic

  • #2
    What kind of error message ????
    sigpic.....Its called golf because all the other 4 letter words were taken

    Comment


    • #3
      Just says, "Error in best fit calculation" after the autocircle is done measuring. This came up after upgrading to v3.7MR3.
      I used to be high on life but I built up a tolerance.

      Brown & Sharpe Global Advantage
      PCDMIS CAD++ v2011mr2
      PH10MQ/SP600M


      sigpic

      Comment


      • #4
        I have seen this message when the circle being measured is an id but is set to od.
        sigpic

        James Mannes

        Comment


        • #5
          Originally posted by JamesMannes
          I have seen this message when the circle being measured is an id but is set to od.

          I'm using least_sqr with an hole diameter checked (Measuring an ID). This is the first time I've seen this error come up. Any ideas?

          Could it be an alignment issue? This particular ID is part of an alignment.
          I used to be high on life but I built up a tolerance.

          Brown & Sharpe Global Advantage
          PCDMIS CAD++ v2011mr2
          PH10MQ/SP600M


          sigpic

          Comment


          • #6
            Originally posted by Underspec
            I'm using least_sqr with an hole diameter checked (Measuring an ID).
            Don't want to sound like a smart a** but have you pressed F9 for this feature and checked whether it measures a stud or a hole. Obviously you must make sure the hole check is checked.

            I have made the same error and it did odd things for me too... Until I fixed it.



            Jan.
            ***************************
            PC-DMIS/NC 2010MR3; 15 December 2010; running on 18 machine tools.
            Romer Infinite; PC-DMIS 2010 MR3; 15 December 2010.

            Comment


            • #7
              You have probably thought of this and tried it already

              Instead of trying to fix the bad diameter delete it and create a new one.

              If all else fails ctrl/alt/delete and reboot
              sigpic.....Its called golf because all the other 4 letter words were taken

              Comment


              • #8
                Originally posted by bw_bob
                You have probably thought of this and tried it already

                Instead of trying to fix the bad diameter delete it and create a new one.

                If all else fails ctrl/alt/delete and reboot
                deleted and created a new autocircle still gives me the message. I'm at a lost
                I used to be high on life but I built up a tolerance.

                Brown & Sharpe Global Advantage
                PCDMIS CAD++ v2011mr2
                PH10MQ/SP600M


                sigpic

                Comment


                • #9
                  Are you using sample hits?

                  Best fit or iterative need this to make a circle 3D
                  http://baggy3.info/signani3.gif
                  Excercise your mind,..... muscle works better than fat!!

                  Comment


                  • #10
                    just for the heck of it, try creating a new auto circle using max inscribed and see if it gives you your error. If it doesn't, then F7 to toggle back to least squares and try again. I have had to do this before in 3.7 for something very similar, I don't know why it worked, but, it did the trick. I have also had to run the hole in offline mode before also.

                    I know it sounds hokey, but, that is what I had to do. HTH
                    DCCFreak

                    Comment


                    • #11
                      I had to turn off the use theo and it worked afterwards.
                      Jim Jewell

                      Comment

                      Related Topics

                      Collapse

                      Working...
                      X