Auto button for Move Increment ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Auto button for Move Increment ?

    After uprgrading to 3.7MR3, I posted a similiar issue before, about having to re-press the AUTO button on the RCU to get things going when running programs. I noticed that when reaching MOVE INCREMENTs it shuts off the AUTO mode and you have to re-press it again to get the program going. What's going on and has anyone seen this before?


    Using a Sheffield Discovery II / PCDMIS CAD v3.7MR3.
    I used to be high on life but I built up a tolerance.

    Brown & Sharpe Global Advantage
    PCDMIS CAD++ v2011mr2
    PH10MQ/SP600M


    sigpic

  • #2
    We've got almost the same setup here - D8 - and MR3 likes to shut the AUTO button off all the time.

    Almost all our programs are loops and the AUTO button shuts off every time - can't tell you how many times I've walked away forgetting to punch that controller box after answering "Yes" to my "Measure again?" question!

    V4.1 seems to "fix" the issue with looping anyway - so maybe MOVE INCREMENT also?

    Comment


    • #3
      Does v4.1 "fix" the AUTO button shutting off after programs are complete?? We have automation plans to run multiple programs in the future and this would really "****" things up .
      I used to be high on life but I built up a tolerance.

      Brown & Sharpe Global Advantage
      PCDMIS CAD++ v2011mr2
      PH10MQ/SP600M


      sigpic

      Comment


      • #4
        Have you tried the latest Sheffield.dll file to see if they fixed it?

        Have you called Sheffield yet to see if mr3 is "approved".
        Links to my utilities for PCDMIS

        Comment


        • #5
          Underspec - If I get a chance I'll try removing the "loop" and just run a program in 4.1 to see. I don't have many programs in 4.1 yet and the ones that are, loop. All I can say at the moment is that 4.1 definitely got rid of the annoyance.

          CMMGUY - Boy howdy, I have not checked on any official approvals - I've been living on the edge...

          Comment


          • #6
            Thanks CFisher. I don't want to upgrade "just to see" if it would work
            I used to be high on life but I built up a tolerance.

            Brown & Sharpe Global Advantage
            PCDMIS CAD++ v2011mr2
            PH10MQ/SP600M


            sigpic

            Comment


            • #7
              Ok. Un-marked my loop commands and the program ran straight through without a hitch.

              And it left the AUTO button ON ready to smack the Execute "!" button...

              So I'd say this Myth is confirmed...v4.1 fixes the AUTO issue on our dear Discovery.

              Comment


              • #8
                Thanks!!!

                I will have to install it then.
                I used to be high on life but I built up a tolerance.

                Brown & Sharpe Global Advantage
                PCDMIS CAD++ v2011mr2
                PH10MQ/SP600M


                sigpic

                Comment

                Related Topics

                Collapse

                Working...
                X