V4.1 Install #1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • V4.1 Install #1

    Trying to install Version 4.1, currently running Version 3.5MR2. Followed the examples that I found here, copied existing directory to new directory, then installed V4.1 over new directory. I setup an icon on my desktop, linked to pcdlrn.exe and then double clicked, it starts to run, brings up the EMS advertisement, then PC-DMIS 4.1 desktop but does nothing after that. Any suggestions?

  • #2
    How did you create the shortcut? Did you drag the "ONLINE" icon to the desktop or did you right-click on the desktop and creat a new shortcut, then track it down from there?

    Try the DRAG option. IF you did it that way, I am out of ideas (been a LONG day/week).
    sigpic
    Originally posted by AndersI
    I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

    Comment


    • #3
      Drag and Drop

      I tried the drag and drop because I wasn't sure exactly how the first was created but it still don't work. Just an hourglass, like it is still working. Thanks anyway.

      Comment


      • #4
        Maybe it is! V3.7MR3 takes FREAKING forever to load. V3.5, POP- open in less than 7 seconds or so, V3.7 takes almost a minute (or even more, depending on what esle you are doing) and it does NOT have a splash screen so you know it is doing something. Next thing to check is, ARE YOU running 2 instances of Pcdmis? If you clicked on it to begin with and didn't see anything, did you click on it again and it is now locked trying to open it twice? Also, was there any other icon (like STARTUP, maybe) in the start menu? If there is, you have to do that the first time before you can do the ONLINE.
        sigpic
        Originally posted by AndersI
        I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

        Comment


        • #5
          What about your PC's operating system...old / new ???
          sigpic.....Its called golf because all the other 4 letter words were taken

          Comment


          • #6
            Originally posted by Matthew D. Hoedeman
            Maybe it is! V3.7MR3 takes FREAKING forever to load. V3.5, POP- open in less than 7 seconds or so, V3.7 takes almost a minute (or even more, depending on what esle you are doing) and it does NOT have a splash screen so you know it is doing something. Next thing to check is, ARE YOU running 2 instances of Pcdmis? If you clicked on it to begin with and didn't see anything, did you click on it again and it is now locked trying to open it twice? Also, was there any other icon (like STARTUP, maybe) in the start menu? If there is, you have to do that the first time before you can do the ONLINE.
            That is why I always single click to highlight the shortcut and then hit "enter". That way I know for sure I have started it rather than second guessing myself "did I double click fast enough, did I double click or single click?"

            Comment


            • #7
              Originally posted by Goodluck
              That is why I always single click to highlight the shortcut and then hit "enter". That way I know for sure I have started it rather than second guessing myself "did I double click fast enough, did I double click or single click?"
              I put my shortcuts on the shortcut bar, all activated by a single click. Pcdmis, Geomagic, Datapage, Cadkey and a HOST of others. 29 icons in the shortcut bar at present. I downloaded an ICON editor and made UNIQUE icons for each version of Pcdmis, including the version in the icon. Makes it easy to get the one I want.
              sigpic
              Originally posted by AndersI
              I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

              Comment


              • #8
                Originally posted by Matthew D. Hoedeman
                I put my shortcuts on the shortcut bar, all activated by a single click. Pcdmis, Geomagic, Datapage, Cadkey and a HOST of others. 29 icons in the shortcut bar at present. I downloaded an ICON editor and made UNIQUE icons for each version of Pcdmis, including the version in the icon. Makes it easy to get the one I want.
                Yeah, I did that for some stuff that I use a lot. Of course that is on my desktop running windows 2000. Are you running XP? Can you do that with XP? My CMM computer runs XP and it is about the only computer I ever use with XP on it so I'm not to good at finding my way around XP.


                XP - just wanted to put that in the post one more time.

                Comment


                • #9
                  Originally posted by Goodluck
                  Yeah, I did that for some stuff that I use a lot. Of course that is on my desktop running windows 2000. Are you running XP? Can you do that with XP? My CMM computer runs XP and it is about the only computer I ever use with XP on it so I'm not to good at finding my way around XP.


                  XP - just wanted to put that in the post one more time.
                  NOPE, I am still using 2K and have been fighting against an 'upgrade'. I don't want to have to deal with all the crap of getting Pcdmis set all back up again the way I like it (as well as ALL the other softwares). GO WAY, LEAVE ME AND MY COMPUTER ALONE. I'M NOT HAVE ANY PROBLEMS, er, well, not with the computer, anyway!
                  sigpic
                  Originally posted by AndersI
                  I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

                  Comment


                  • #10
                    Click - DoubleClick - DoubleDoubleClick - ClickEnter

                    I'm pretty sure I got that part OK. It's repeated this a half dozen times, it has been a half hour since I last DOUBLE CLICKED, still nothing. I'm running Microsoft Windows XP Professional Version 2002, Service Pack 2 on a Dell Workstation PWS360, Pentium 4, 3.40GHz, 2.00 GB RAM. This should be sufficient. Any other ideas?

                    Comment


                    • #11
                      try to un-install and then re-install...
                      sigpic.....Its called golf because all the other 4 letter words were taken

                      Comment


                      • #12
                        I think there is a "HOT FIX" for that version of XP on the Wilcox site. Anyone? Am I correct in this?
                        sigpic
                        Originally posted by AndersI
                        I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

                        Comment


                        • #13
                          The hotfix from the Wilcox Site is here:
                          http://www.wilcoxassoc.com/Downloads/hotfix.htm

                          I don't know if it will solve Brian's particular problem though. But it mgiht be worth a shot.
                          Jared Hess - Techwriter @ WAI
                          [View 2008 Reporting Tutorials Here]

                          Comment

                          Related Topics

                          Collapse

                          Working...
                          X