another probe calibration problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • another probe calibration problem

    I have another question. I have a probe, 5 way exten, Tip #1 is 6X75MM, Tip#2 4X40, Empty connection #3, Tip#4 4X40, and empty connection in 5
    It is shaped like a cross. When I try to calibrate tip #3 it tries to use tip #1. Any info on why this may be?
    I'm including a screenshot of the utilities page. In the probe discription, is it ok that it calls for an empty connection in #3, then tip #3?
    Attached Files

  • #2
    Originally posted by garnerj View Post
    I have another question. I have a probe, 5 way exten, Tip #1 is 6X75MM, Tip#2 4X40, Empty connection #3, Tip#4 4X40, and empty connection in 5
    It is shaped like a cross. When I try to calibrate tip #3 it tries to use tip #1. Any info on why this may be?
    I'm including a screenshot of the utilities page. In the probe discription, is it ok that it calls for an empty connection in #3, then tip #3?
    'connection' and 'tip' are not the same thing. I don't think Pcdmis will 'skip' an ID for the tip. If you have a tip in connection 1 & 5, they will be Tip 1 and Tip 2.
    sigpic
    Originally posted by AndersI
    I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

    Comment


    • #3
      For the most part I relabeled or rename the tip1, tip2 and so on to north, south, east, west and down.
      Easier to look at the probe and see it than figure out how it was built.

      AL
      sigpic Now I see it from your prospective.

      Comment


      • #4
        Check if the tips are in the correct position for PCDMIS (turn the probe on the screen).

        Comment


        • #5
          Originally posted by EZalg View Post
          For the most part I relabeled or rename the tip1, tip2 and so on to north, south, east, west and down.
          Easier to look at the probe and see it than figure out how it was built.

          AL
          Nice idea !

          Comment


          • #6
            If you fill in all the connections and delete the tips you dont want after you complete the build, the tips and connection names will coincide.
            I notice your putting an lot of hardware on a TP20!

            Comment

            Related Topics

            Collapse

            Working...
            X