Machine Start Issues...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Machine Start Issues...

    All,

    Our safety guy did our monthly E-stop audit on our machines today. Now, I can't get my B&S pfx machine to do a machine start. I've done 3 full shut-downs and restarts and I can't get it to go.

    On the second restart, the Machine Start light just kept blinking and would never stay on. On the last one, I hold the button down and it just never lights up.

    I've moved the machine around manually, toggled the E-stop a few times, and I just can't get this to wake up.

    Any suggestions?

    Thanks,
    Global Image PH10M, SP25, FCR25-L6 CAD++ 2019R1SP10
    Global Image PH10M+, SP25, FCR25-L6 CAD++ 2019R1SP10
    MicroExel pfx uha PH6, TP200 CAD++2019R1 SP10

  • #2
    Look into the jogbox, maybe the button is unhook...

    Comment


    • #3
      Since it's a microval I'm assuming it's a leitz/sharpe32. Power down, unplug, turn power on, wait 5 seconds, turn power off, plug controller in, wait 30 seconds, power on controller, wait for jog box to go live (can take as much as 10 minutes but shouldn't be more than a few minutes). If you can move the machine it's the controller not coming back up, the e-stop button should be fine.
      Did this post solve your problem? Let everyone know and help future users out!

      Comment


      • #4
        I had something similar happen when I first stated at my new job. I had a connector that was apparently loose and feel out under the working surface of the CMM and only noticed it when I got down and took a look under it. I plugged it in and worked like a charm. I got good brownie point from the boss all because od &hit luck
        2B1ASK1

        Comment


        • #5
          If the 'Machine Start' button on the jog box is blinking the controller is booting. You need to wait.

          If it doesn't stop blinking after a minute or two try unplugging the Ethernet connection to the controller (you likely have one since your machine has an SP25 probe) and try rebooting it again with cable unplugged. If the controller boots with the Ethernet cable unplugged you should be able to plug it in at that point and start-up PC-DMIS normally (note: you need to change the auto-negotiate options of the Ethernet card used for the machine. It speed should not be faster than 10MBs).

          If the controller boots normally (flashing light goes out) and you cannot enable the machine start you need to query the controller as to why. You can guess with the obvious stuff such as air and e-stop buttons but there could be other reasons. If PC-DMIS starts up normally and asks you to do a machine start (which you cannot do) watch the status bar for text. It should be the text of the controller error.

          Comment


          • #6
            I had a problem similar to that. I tried the e-stop on the jogbox and when that didn't work I pulled and twisted the e-stop on the controller and I was back in business.

            Comment

            Related Topics

            Collapse

            Working...
            X