4.1 Import Cad

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 4.1 Import Cad

    I'm importing CAD into a already built program and doing a replace and a merge. It is giving me what looks like 2% of the file. Anyone else having any trouble here.

    I just created a new program and imported the same CAD into it and this works fine but I can't import to replace or merge .
    Last edited by Tested; 09-25-2006, 10:21 AM.

  • #2
    You may have you're tesselation multiplier set to 0. Go to...
    EDIT>PREFERENCES>OPENGL. Look at the tesselation muliplier. If it is zero set it to something like .25, and it should solve your problem.
    sigpic

    James Mannes

    Comment


    • #3
      You may also be getting data on several levels. When you already have a 'cad file' in an existing program, it will NOT automatically show any new levels of data. However, in a new program, when you import, it will automatically show all the levels of data. So, go to your view set up and see if you have any levels of data that are not being shown.
      sigpic
      Originally posted by AndersI
      I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

      Comment


      • #4
        Thanks all I'll try these.

        Comment


        • #5
          I have had this problem with .iges files exported from ProE. If you can or have access to cad software try exporting out as .step or a different flavor of .iges translation.
          "People demand freedom of speech as a compensation for the freedom of thought, which they seldom use." ~ Soren Kierkegaard

          Comment

          Related Topics

          Collapse

          Working...
          X