Cad=part

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cad=part

    I am trying to set the machine axis to match the CAD axis using F5 setup Part/machine. Do I do this before anything or just before the dcc measurments. I know I have heard CAD = PAT is a waste of time but does that hold true when tring to do a profile on a surface.
    Since I gave up hope I feel much better !!!

  • #2
    DO IT BEFORE YOU MEASURE A SINGLE FEATURE. You CAN pull your cad in, of course, but you must have the axis set and the CORRECT workplane selected or your measurements may not calculate correctly.
    sigpic
    Originally posted by AndersI
    I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

    Comment


    • #3
      Well let me try that out. I was also wondering do you have to use the off-sets or can they remain at zero? As you can tell I am still green here we went over them in class but have not use CAD = PART since then
      Since I gave up hope I feel much better !!!

      Comment


      • #4
        Leave the offsets at zero. Those are mainly for locating the part on a simulated machine when using OFFLINE mode, you load up a graphic representation of your machine, then offset it so that the part sits as close to the actual position on the real machine. Just ignore them.
        sigpic
        Originally posted by AndersI
        I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

        Comment

        Related Topics

        Collapse

        Working...
        X