Comments With Variables In 4.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Comments With Variables In 4.1

    I've got a "comment line" in my program that is going to the report and it has a variable within it. The program keeps giving me a "0" in the output in the report. I've tried deleting different things in the "comment line" but it is alway there.
    Has anyone else had this?
    Have you gotten around it?

  • #2
    It sounds like the variable is reporting but not picking up it's assignment. I don't believe the problem is in the comment line but the assignment. Have you executed the program? It may not assign until you do. If you have then what is it assigning from? There may be a problem there especially if you are doing math and you typed something wrong. You may just need to reassign it.

    Craig
    <internet bumper sticker goes here>

    Comment


    • #3
      Thanks thats just what it was. As soon as I ran the program all was good.

      Comment


      • #4
        If you hover the mouse over the assignment it ought to show you the result of the assignment. If it is 0, then the assignment is wrong. If you right click, while hovering oer the assignment, you can go down and change what the pop-up will show. Sometimes that can be helpful too.


        Jan.
        ***************************
        PC-DMIS/NC 2010MR3; 15 December 2010; running on 18 machine tools.
        Romer Infinite; PC-DMIS 2010 MR3; 15 December 2010.

        Comment


        • #5
          Thanks Jan already taken care of.

          Comment

          Related Topics

          Collapse

          Working...
          X