Execution Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Execution Problem

    After I run a part the execution icon and the execution command from the drop down list are not accessible. If I close the program and reopen I can execute it again.

    Running CAD ++ 3.7MR1
    I might not love my job, but I love the ones it feeds!

  • #2
    Can you use the shortcut keys to start the execution?

    Comment


    • #3
      Look to see if the Hyper-report button is depressed. Upgrade to a newer version if possible.
      sigpic

      James Mannes

      Comment


      • #4
        Does the execute options dialog box remain after the execution routine is complete? If it is it is "still executing". There may be a command it is having problems with or a corupt condition if that is the case. I have found issues when program lines are reached that define and recall viewsets if the graphics screen is not maximized.

        Craig
        <internet bumper sticker goes here>

        Comment


        • #5
          The shortcut is Control + U pressed simultaneously. Execution will begin where the cursor is located.

          There are several "bad" versions of pc-dmis out there, and only few good ones. (Unless you are a Hexagon employee, then they are all good.) I would only use 3.2063, 3.5MR2, or 3.7MR3. I think the jury is still out on 4.1. If your SMA has lapsed and you can't go to 3.7MR3, I highly recommend reverting to 3.5MR2. I do not know that the problem you are having is version related, but it very well could be. HTH
          sigpic"Hated by Many, Loved by Few" _ A.B. - Stone brewery

          Comment


          • #6
            Originally posted by Wes Cisco
            The shortcut is Control + U pressed simultaneously. Execution will begin where the cursor is located.

            There are several "bad" versions of pc-dmis out there, and only few good ones. (Unless you are a Hexagon employee, then they are all good.) I would only use 3.2063, 3.5MR2, or 3.7MR3. I think the jury is still out on 4.1. If your SMA has lapsed and you can't go to 3.7MR3, I highly recommend reverting to 3.5MR2. I do not know that the problem you are having is version related, but it very well could be. HTH
            I believe there is a shortcut to start execution at the beginning of the program too. I don't remember what it is and am not anywhere near my machine right now.

            Comment


            • #7
              Ctrl + Q. However if his execution button is not enabled there is something going on that Ctrl + Q will probably not cure. If his program is hung up on a line that is not able to execute he will get no error and his execute options dialog box will have nothing in it. I would suggest finding out if there is a particular line of code this occurs on.

              Craig
              Last edited by craiger_ny; 09-15-2006, 09:29 AM.
              <internet bumper sticker goes here>

              Comment


              • #8
                Are you printing to RTF files?

                Our systems take next to forever to do that. While it is printing, it will sit there like a deer in the headlights.
                http://baggy3.info/signani3.gif
                Excercise your mind,..... muscle works better than fat!!

                Comment


                • #9
                  Check to see that the program has actually ended. I've seen before where a comment has been added accidently to the end of a program and the inspector will sit there trying to figure out what's wrong

                  To me it sounds like your program is not ending properly. Check your code.
                  I used to be high on life but I built up a tolerance.

                  Brown & Sharpe Global Advantage
                  PCDMIS CAD++ v2011mr2
                  PH10MQ/SP600M


                  sigpic

                  Comment


                  • #10
                    Originally posted by Paul Barriage
                    Are you printing to RTF files?

                    Our systems take next to forever to do that. While it is printing, it will sit there like a deer in the headlights.
                    http://i58.photobucket.com/albums/g2...er_ny/1Rep.png Rep for that, I did not think of that one. I bet that is it. There is a good chance anyway. He might want to consider network issues as well.

                    Craig
                    <internet bumper sticker goes here>

                    Comment


                    • #11
                      Thanks for the input, been out on the floor since I posted the message.
                      After I restarted the second time it started working again. I was sending everything to Datapage then printed my results. The "Advanced" Quality Engineer didn't like it becasue it didn't have the red and green on the report.
                      So I turned the print option back on and it's acting up again. **** Desk Jockeys
                      I might not love my job, but I love the ones it feeds!

                      Comment

                      Related Topics

                      Collapse

                      Working...
                      X