Pc-dmis Crash

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pc-dmis Crash

    Ok, I was about to finish programing this F-35 part when Dims crashed and everytime I try to open Prg it crashes again. PCDLRN has encountered a problem msg. It seems I just waisted three hours of work! My boss not going to like me when he comes in... Anybody had this problem before?
    Pc-Dmis 4.2, Zeiss Eclipse
    sigpic

  • #2
    I have 4.0 and have had problems with the program crashing. But I have always been able to pull DMIS back up. I also save the program frequently. I hope you have done the same.
    Good Luck!

    Bulldog40

    Comment


    • #3
      I can open PC-DMIS and open all other prg. I made before accept the one I just made. I was inspecting the part too, is there a way to find the dims inspectionreport in the dmis directory someplace?
      Pc-Dmis 4.2, Zeiss Eclipse
      sigpic

      Comment


      • #4
        I don't believe you can open up the dims inspection report, unless it is saved somewhere with something other than .rpt. Is DIMS a standard extension that can be opened with some other software?

        As a side note to the program problem. Try to delete the probe file and then re-open? Also, if you are using CAD, get rid of the CAD file and if the program re-opens just re-import?
        sigpic

        James Mannes

        Comment


        • #5
          Also, are you running XP service pack 2? If so, make sure the hotfix is installed (see Wilcox website). It seems to have reduced some of my PCDLRN issues.

          I also still have daily PCDLRN problems that I must learn how to live with. So at the end of every day, I wrote myself a little batch program that copies all PRG and CAD files to a place on the file server. It has saved my *** a few too many times.


          Jan.
          ***************************
          PC-DMIS/NC 2010MR3; 15 December 2010; running on 18 machine tools.
          Romer Infinite; PC-DMIS 2010 MR3; 15 December 2010.

          Comment


          • #6
            Originally posted by Jan d.
            Also, are you running XP service pack 2? If so, make sure the hotfix is installed (see Wilcox website). It seems to have reduced some of my PCDLRN issues.

            I also still have daily PCDLRN problems that I must learn how to live with. So at the end of every day, I wrote myself a little batch program that copies all PRG and CAD files to a place on the file server. It has saved my *** a few too many times.


            Jan.
            3.7MR3 is very stable. Best version since 3.2063 (IMNSHFO). I have had less than 1 pcdlrn crash per month since I started using it. But I rarely have CAD files, so that may be a factor.

            My $0.02. You were overcharged. Refunds are against policy. We appologize for any inconveniece caused by our greed and arrogance.
            sigpic"Hated by Many, Loved by Few" _ A.B. - Stone brewery

            Comment


            • #7
              Originally posted by Wes Cisco
              3.7MR3 is very stable. Best version since 3.2063 (IMNSHFO). I have had less than 1 pcdlrn crash per month since I started using it. But I rarely have CAD files, so that may be a factor.

              My $0.02. You were overcharged. Refunds are against policy. We appologize for any inconveniece caused by our greed and arrogance.
              Well, there is unfortunately no going back for me. I am running NC. And every new release includes major improvements that I need. Right now I can not even go back to 4.0, although that would be the last thing I wanted to do.
              ***************************
              PC-DMIS/NC 2010MR3; 15 December 2010; running on 18 machine tools.
              Romer Infinite; PC-DMIS 2010 MR3; 15 December 2010.

              Comment


              • #8
                After deleting your probe file, you should be able to at least open the program....then rebuild your probe file.
                This has worked for me almost everytime........Its frustrating to have to rebuild the probe file but instead of losing 3 hours programming time, you'll only lose 1/2 hour rebuilding your probe file.

                This is making me wary of using 4.1
                I have it installed on all machines but we're not using it yet......I think I'll stick with 3.7 MR3.............This is yet another example of why the SMA's are nothing more than us users getting the shaft!!!!!.....

                Doberman

                Comment


                • #9
                  If the program crashes on open, you may be in screwed. The only chance is to delete the .CAD file and see if it opens. Sometimes it's the CAD file that gets corrupted instead of the program. If it opens after that, then just reimport the cad like before.

                  Stu

                  Comment


                  • #10
                    Originally posted by Doberman
                    After deleting your probe file, you should be able to at least open the program....then rebuild your probe file.
                    This has worked for me almost everytime........Its frustrating to have to rebuild the probe file but instead of losing 3 hours programming time, you'll only lose 1/2 hour rebuilding your probe file.

                    This is making me wary of using 4.1
                    I have it installed on all machines but we're not using it yet......I think I'll stick with 3.7 MR3.............This is yet another example of why the SMA's are nothing more than us users getting the shaft!!!!!.....

                    Doberman
                    Doberman you must wait at least 30 days before starting THAT again. j/k
                    sigpic"Hated by Many, Loved by Few" _ A.B. - Stone brewery

                    Comment


                    • #11
                      LOL........yeah, your right.....I need to tone down the B&S bashing......we/ve had alot of that lately........LOL

                      Doberman

                      Comment


                      • #12
                        Hotfix?

                        Where is the "hotfix" located?
                        I guess I going to save my programs with two different names and hope only one of them gets corupted.
                        Pc-Dmis 4.2, Zeiss Eclipse
                        sigpic

                        Comment


                        • #13
                          go here...
                          http://www.wilcoxassoc.com/Downloads/hotfix.htm
                          sigpic

                          James Mannes

                          Comment

                          Related Topics

                          Collapse

                          • dwade
                            Demon Crashing This Morning!!!!!!!!
                            by dwade
                            Well things aren't going good this morning. I've had one DEMON crash after another. I am editing current production programs and save as new name for...
                            03-29-2008, 07:59 AM
                          • RussL
                            Can't close or quit
                            by RussL
                            I can get around this by re-booting, and it's only happened twice in the past year or so. I'm just curious as to whether anyone else has experienced it...
                            01-19-2007, 08:59 AM
                          • mattfurtaw
                            Serialization Error ????
                            by mattfurtaw
                            I had not run this program in quite some time and today when I went to open this up an error window poped up. I have never seen this before and it won't...
                            09-19-2007, 10:33 AM
                          • qcfire65
                            program crashes
                            by qcfire65
                            I would like to know if anyone knows if a bad CAD file can cause a program to crash every time. I have wrote (started writting - stopped after auto ailgnment)...
                            03-26-2014, 01:28 PM
                          • lambo
                            Empty Part program.....
                            by lambo
                            Hi all.

                            I created a small part program a couple of days ago no CAD; I ran it a couple of times after it’s completed with no issues and...
                            11-05-2010, 01:40 PM
                          Working...
                          X