3.7Mr3 Ignores thickness

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3.7Mr3 Ignores thickness

    I've been fighting this for a while now. When you write a program using surface points and an actual thickness everything is just dandy. When you go back and run that same program, PCDMIS ignores the thickness. If you F9 or CNTRL-E the point everything works fine, but if you run the point in AUTO or CNTRL-U the point it ignores thickness. Has anyone else noticed this? If so what are your work arounds? I haven't tried this with vector points yet, but thats next to see if I can get around this.

    Bill

  • #2
    Bill,
    Iv'e had it working fine in MR3. My biggest problem has always been remembering the difference between what actual does compared to Theoretical, because sometimes I put the wrong one in for what I'm looking for. But I do know, when you first put it in, it will have a different outcome than when you actually run it. My only suggestion is to try to the other one that you haven't used and see if it gives you what you are looking for. I hope this is of some help for you!
    sigpic

    Comment


    • #3
      We have found this bug at a couple of our customer's with 3.7 MR2 and MR3. Updated them to 4.1, and this problem is now fixed.

      Stu

      Comment


      • #4
        I just rewrote this little program using Vector points and it runs without any problems. The problem is only with Surface points. Thank You Rebel for conforming my suspicions.

        Bill

        Comment

        Related Topics

        Collapse

        Working...
        X