Tip Not Qualified

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Tip Not Qualified

    Hi,

    I have been running my parts program to inspect parts for years. Last week, when the machine was on, i removed Probe Module from Probe Body, to clean the Stylus. When i put back the probe module on the probe body, i get the message: "parts program recall a tip that is not defined" and or "there is not an active probe". Yet, when i check probe directory, i see probe file.
    Any ideas?

  • #2
    The probe tip not defined simply means in the part program you are running recalls a tip that has not yet been calibrated. Simply select "Mark Used" in the calibration screen and the defined tip should be highlighted. Then run a calibration and should be good to go. The "not active probe" generally means the head was off too long and the renishaw box needs to be reset or the probe module wasn't installed correctly.
    The reason everyone doesn't succeed is because a method has not yet been devised where a person can sit down and slide uphill

    Comment


    • #3
      Hi,

      I followed your direction. It did not work. I got the same message. i wrote new part program. it worked. Somehow my old prgram do not see the tip file.

      Comment


      • #4
        Somewhere in the program is a tip rotation or tip stylii size that wasn't qualified.
        My bet is somehow someone added one by accident.
        When in doubt, post code. A second set of eyes might see something you missed.
        sigpic

        Comment


        • #5
          Tip Not Qualified

          Originally posted by John Kingston View Post
          Somewhere in the program is a tip rotation or tip stylii size that wasn't qualified.
          My bet is somehow someone added one by accident.
          Hi John,

          Thank you for reply. I have calibrated the same tip:Tip1 and created new program which runs well. But when i want to run my old programs, for some reasons, my old programs do not see the same tip file: Tip1. I have only one tip. I have attached print out of the two programs in which Tip1 is called. One program runs well. The other one give the error message.

          Comment

          Related Topics

          Collapse

          Working...
          X