Possible Bug with Ext. Objects in v4.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Possible Bug with Ext. Objects in v4.1

    Could someone confirm this behavior? When I insert an external object (.jpg), it flips out the reporting. After a very long pause, I end up with hundreds of blank pages before it gets to my dimensions. I've only tried .jpg's on the TextOnly report. Maybe it's localized to that report or that object type?? Maybe there's a modification to the report template??

    BTW, I'm not looking for the picture to appear in the report. I just want a clickable reference in the program for set-up guidance.

  • #2
    I did have an external object within the program (sound bite), that caused the software to flip out(1205 pages). I thought that this was a localized event, so I did not report it to BNS. I had inserted the verbal commands at one time to see how they worked (3.7) and decided I didn't need them until we had DMIS at our in-process CMM's so didn't give it much of a thought. Thanks for the heads up, I will watch for further bugginess with regards to external objects from now on.
    sigpic

    James Mannes

    Comment


    • #3
      Originally posted by QCinTN
      Could someone confirm this behavior? When I insert an external object (.jpg), it flips out the reporting. After a very long pause, I end up with hundreds of blank pages before it gets to my dimensions. I've only tried .jpg's on the TextOnly report. Maybe it's localized to that report or that object type?? Maybe there's a modification to the report template??

      BTW, I'm not looking for the picture to appear in the report. I just want a clickable reference in the program for set-up guidance.
      I checked our Support database, and this is a known bug (#241018). From what I've read, it seems that this only occurs when your report template contains a TextReportObject (which is what the default TextOnly report has). Perhaps switching to TextAndCad or CADOnly would help.
      Jared Hess - Techwriter @ WAI
      [View Reporting Tutorials Here]

      Comment


      • #4
        If it is any consolation, this has been corrected in V41B.

        Comment


        • #5
          Ditto on my installation of 4.1 - Major page issues. Took me awhile to find this thread though.

          Thanks for posting...I'll stop pulling the remainder of my hair out now.

          Comment

          Related Topics

          Collapse

          Working...
          X