Marked Sets driving me nuts!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Marked Sets driving me nuts!

    Alright everyone...I know it's late on Friday, but this is driving me nuts. Does anyone know how to stop the 'marked sets' window from openeing once I execute a program (even if there are no marked sets in the program)? This is a new one that just came up and I can't seem to figure it out. It happens regardless of program and only seems to happen on one machine (leading me to believe it's a start-up thing)...

    V3.7MR3

    Any help would be great - thanks

    Aaron
    "Perfection is not attainable, but if we chase perfection, we can catch excellence" - Vince Lombardi

  • #2
    I think that is stored in your window-layout:
    Exit PCDMIS, look in your PCDMIS-folder for a folder named like your
    windows-account-name; in that folder delete the file "executebarstate.dat" !!

    Comment


    • #3
      All I can say is thank goodness someone else is having that problem. The window layout does not fix it. It drives me absolutely nuts. It pops up when you open a .prg, it pops up when you execute a .prg, it even pops up when I CTRL + E a single feature. I have 2 3.7 machines one does this and the other is fine. I posted this problem quite a while ago and never found a solution. Uninstal and reinstal is the best I can offer. If it makes you feal better you are not alone.

      Craig
      <internet bumper sticker goes here>

      Comment


      • #4
        Thanks Folks,

        I too, have been going "squirrly", due to the marked sets issue.
        Also running 3.7mr3.

        ZydecoPete
        sigpic

        Comment


        • #5
          I think, if mammary serves me right, that if you close the marked sets window by hitting the "x" on the window that may be the problem? After you close the marked sets window look at the pull down menu. It may still aheva chgeck next to marked sets? Just a thought.
          sigpic

          James Mannes

          Comment


          • #6
            No, that doesn't do it. I am sure this is a bug. You can kill it all you want even uncheck it, you can even create a windows layout without it. It taunts and haunts you.
            <internet bumper sticker goes here>

            Comment


            • #7
              I've just checked and there is an open bug report for this (#232466).

              In the meantime, some things to try that may make no difference, but maybe...just maybe...

              - Delete gbarstate.dat (note, you will lose any other customizations of toolbars and window positions if you do this)

              - Add 30 marked sets ( I never said it would be easy!) and then delete them through the UI. Then execute a program, then close pcdmis.

              Comment


              • #8
                Thanks for the advice everyone...craigerNY, I saw your earlier posts...good to know I'm not alone/losing my mind....

                I'll try the suggestions and post the results (though probably not today)

                thanks again,

                Aaron
                "Perfection is not attainable, but if we chase perfection, we can catch excellence" - Vince Lombardi

                Comment

                Related Topics

                Collapse

                Working...
                X