PC-DMIS 4.1 report output

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PC-DMIS 4.1 report output

    I`ve just got a new CMM & computer & it already had PC-DMIS 4.1 installed on it. The one thing that is giving me the most problems is when you go to output a report to a file, then open it up in Microsoft word every # & word is in it's own text box. When I have to edit something for a customer it takes along time to do any because of the format. What I want to know has anyone figured out a way to make it more like a outputted report from PC-DMIS 3.7?

  • #2
    You should be able to edit the templates / format on the reports.
    I used to be high on life but I built up a tolerance.

    Brown & Sharpe Global Advantage
    PCDMIS CAD++ v2011mr2
    PH10MQ/SP600M


    sigpic

    Comment


    • #3
      I don't know that this will work, but how putting it into text mode dimensioning?
      Pull up the report window, move cursor to the outside of the header and right click, click edit, check the text mode check box and print out to rtf?
      sigpic

      James Mannes

      Comment


      • #4
        Thanks for the input JamesMannes, I gave it a try but I still ended up same problem opening it up in word. I also have made a custom report template but couldn't find an option to change the way the text is showing up.

        Comment


        • #5
          Do you know of the excel files available to work with PC_DMIS that will send your data out? Or you could use DATAPAGE(a purchased software from BNS). I have to ask, what data are editing for your customer? Or are you editing it for yourself for the customer(bad ju ju)?
          sigpic

          James Mannes

          Comment


          • #6
            I deal mainly with Quaility control checking fixtures. Attribrute type, with gap & form. I don`t use them I cert. them before the go to the final customer which I never know how it is. I do the cert. for the company that builds them and I`m doing the edit as per there request. I did not know about the excel file they could help, but I'm not sure where I would get them.

            Comment


            • #7
              Go into the SettingsEditor and check "Printing/DoNotUseAmyuniRTF" is set to 1. It should be by default in V4.1.

              Comment


              • #8
                nkayWAI, I hate to have to ask but I can't seem to find the SettingsEditor could you give me some step by step instructions on how to change that option. Thanks

                Comment


                • #9
                  Originally posted by ptedrum
                  nkayWAI, I hate to have to ask but I can't seem to find the SettingsEditor could you give me some step by step instructions on how to change that option. Thanks
                  It should be in the same directory where you installed PC-DMIS.
                  1. Close down PC-DMIS.
                  2. Select Start | All Programs| PC-DMIS 4.1 Release | Settings Editor.
                  3. Inside the Settings Editor, expand the Printing section and find the DoNotUseAmyuniRTF setting.
                  4. Set it to 1, click Save Setting, and click Close.
                  5. Restart PC-DMIS.
                  Jared Hess - PC-DMIS Documentation Team Lead @ HMI
                  [View 2008 Reporting Tutorials Here]

                  Comment


                  • #10
                    You guys rock thanks for all your help, that problem was driving me nuts! ! ! ! !

                    Comment


                    • #11
                      cmm 4.1 user

                      is there a way to construct a point on a datum line and use that point as a reference for dimensioning other features of a part?

                      Comment

                      Related Topics

                      Collapse

                      Working...
                      X