Red lines, big honkin red arrows

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Red lines, big honkin red arrows

    I got em, what are they?
    Attached Files

  • #2
    Stalactites?

    B&S CHAMELEON/PCDMIS CAD++ V2011

    There are no bugs, only "UNDOCUMENTED ENHANCEMENTS!"

    sigpic

    Comment


    • #3
      Point deviation graphics? Turn 'em off. Reduce multiplier.

      TK
      sigpicHave a homebrew

      Comment


      • #4
        Just to clarify Tkings answer if you haven't found the way to turn off the arrows. Click on the dimension line in your report for the features (points) that you checked. Right click then go to edit, then in the lower right hand corner un check Graphical display or reduce the multiplier. Depending on which you do the arrows will get smaller or disappear.
        Tolerance challenged ... Living in the world of unseen lines.

        This software isn't buggy its an infestation

        Comment


        • #5
          Roman, It could be that you have manually (accidently?) taken some hits, too. Try hitting "End" and then erase the feature it created.
          BeckyK
          Sheffield, B&S
          (1)1808-M, (4)D-28, (1)RS-70, (3)RS-150, (1)Mxcel PFX
          PC-Dmis 2009 MR1, 2013 MR1

          Comment


          • #6
            Originally posted by Lee Johnson View Post
            Just to clarify Tkings answer if you haven't found the way to turn off the arrows. Click on the dimension line in your report for the features (points) that you checked. Right click then go to edit, then in the lower right hand corner un check Graphical display or reduce the multiplier. Depending on which you do the arrows will get smaller or disappear.
            Thanks Lee, I was kinda busy actually.

            TK
            sigpicHave a homebrew

            Comment


            • #7
              You should also check your nominal values on dimensions you are reporting, sometimes when editing they get messed up.
              Hasta la victoria, siempre.

              Comment


              • #8
                Thanks for all the input. I can't get rid of em yet, however it is not my program and I disagree with the alignment/datums used. Using simulated surfaces/datums and calling them one plane even thought the are different surfaces.Trying to cheat just to get it take the alignment.It's all askew.

                Comment


                • #9
                  Found It! It was the deviations arrow multiplierin SETUP (F%), thanks for all the help

                  Comment


                  • #10
                    Originally posted by Roman Zaharius View Post
                    Found It! It was the deviations arrow multiplierin SETUP (F%), thanks for all the help
                    Wow..... answered way back in posts 3 and 4.......

                    Originally posted by tking View Post
                    Point deviation graphics? Turn 'em off. Reduce multiplier.

                    TK
                    Originally posted by Lee Johnson View Post
                    Just to clarify Tkings answer if you haven't found the way to turn off the arrows. Click on the dimension line in your report for the features (points) that you checked. Right click then go to edit, then in the lower right hand corner un check Graphical display or reduce the multiplier. Depending on which you do the arrows will get smaller or disappear.
                    When in doubt, post code. A second set of eyes might see something you missed.
                    sigpic

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X