Off-line measured OOT ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Off-line measured OOT ?

    V3.7 MR-2
    Using model via Catia V5 R15 DCI
    Program originally programmed to obsolete model.
    Program never ran on-line.
    Have "Find nominals during execute" turned on, .05 find tol.
    Have new model in program.
    As I run part off-line to update points to new model
    Sometimes the measured value changes to the theoretical value as they always have and should.
    Many times it does not, dimensions show OOT.
    other times measured values change only to make feature OOT by 500" or so.
    If I "F-9" the point and find "Y", nominals do not change, sometimes measured value does change to nominal, other times measured value does not.
    Anybody ever seen this, I saw it for the first time yesterday with another program.

  • #2
    Well, I have noticed that V3.7 MR3 does a very crappy job of updating the dimensions of features. For example, when you do a SHOW PATH LINES, it will put ALL the features at the TARGET XYZ values (which normally match the THEO values, but sometime you have to change the target, but anyway). You can then save the program, close it, open it back up, and teh dimensions STILL show the 'last measured' values even though the features themselves show the actauls at 'nominal'. IF you re-type in the FEATURE ID in the first dimension in the program, it will THEN update ALL the dimensions in the program to the current actuals. Nice, eh? Show path lines SHOULD act the same as running in OFFLINE, putting ALL features back to (target) nominals. The 'advantage' to running OFFLINE is that it SHOULD allow you to find new nominals on new cad data. However, I have tried FIND NOMS twice and neither time did it work for a hill of beans. It would find a wrong surface or a 'rear' surface, etc., so since then, I have F9'd all changes. That way, I KNOW what surface it is using, no 'ifs', 'ands', or 'butts' about it.
    sigpic
    Originally posted by AndersI
    I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

    Comment

    Related Topics

    Collapse

    Working...
    X